<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>OBTC continues 1-to-1 virtual theater season with ‘Home Less’</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v18/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaorCIPrQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v18/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pbCIPrQ.ttf) format('truetype');
} </style> <!-- Optimized by SG Optimizer plugin version - 5.7.12 --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; Feed" href="https://www.downriversundaytimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; Comments Feed" href="https://www.downriversundaytimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; OBTC continues 1-to-1 virtual theater season with ‘Home Less’ Comments Feed" href="https://www.downriversundaytimes.com/2021/01/07/obtc-continues-1-to-1-virtual-theater-season-with-home-less/feed/" /><link rel="canonical" href="https://www.downriversundaytimes.com/2021/01/07/obtc-continues-1-to-1-virtual-theater-season-with-home-less/" /><link rel='stylesheet' id='news-pro-css'  href='https://www.downriversundaytimes.com/wp-content/themes/news-pro/news-pro.min.css' type='text/css' media='all' /> <style id='news-pro-inline-css' type='text/css'> a,
 .entry-title a:focus,
 .entry-title a:hover {
 color: #0b6bbf;
 }  @media only screen and ( max-width: 1023px ) {
 .genesis-responsive-menu .genesis-nav-menu a:focus,
 .genesis-responsive-menu .genesis-nav-menu a:hover,
 .genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
 .menu-toggle:focus,
 .menu-toggle:hover,
 .sub-menu-toggle:focus,
 .sub-menu-toggle:hover {
 color: #0b6bbf;
 }
 }  .footer-widgets a:focus,
 .footer-widgets a:hover,
 .site-footer a:focus,
 .site-footer a:hover {
 color: #0066bf;
 }  button:focus,
 button:hover,
 input:focus[type="button"],
 input:focus[type="reset"],
 input:focus[type="submit"],
 input:hover[type="button"],
 input:hover[type="reset"],
 input:hover[type="submit"],
 .archive-pagination li a:focus,
 .archive-pagination li a:hover,
 .archive-pagination li.active a,
 .button:focus,
 .button:hover,
 .enews-widget input[type="submit"],
 .entry-content .button:focus,
 .entry-content .button:hover,
 .home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active a {
 background-color: #136ebf;
 color: #ffffff;
 } </style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.downriversundaytimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.downriversundaytimes.com/wp-content/plugins/contact-form-7/includes/css/contact-form-7.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.downriversundaytimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-34141741-43#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-34141741-43', {"anonymize_ip":true} ); </script><link rel="https://api.w.org/" href="https://www.downriversundaytimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.downriversundaytimes.com/wp-json/wp/v2/posts/65405" /><link rel="alternate" type="application/json+oembed" href="https://www.downriversundaytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.downriversundaytimes.com%2F2021%2F01%2F07%2Fobtc-continues-1-to-1-virtual-theater-season-with-home-less%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.downriversundaytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.downriversundaytimes.com%2F2021%2F01%2F07%2Fobtc-continues-1-to-1-virtual-theater-season-with-home-less%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.23.0" /><!--<meta name="NextGEN" version="3.5.0" /> --><link rel="icon" href="https://www.downriversundaytimes.com/wp-content/themes/news-pro/images/favicon.ico" /><link rel="pingback" href="https://www.downriversundaytimes.com/xmlrpc.php" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-6266725238432731",
 enable_page_level_ads: true
 }); </script><style type="text/css">.site-title a { background: url(https://cdn.downriversundaytimes.com/2019/05/dearborn-dbn-heights-driver-sunday-times-v003.png) no-repeat !important; }</style></head><body class="post-template-default single single-post postid-65405 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-20096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20096"><a href="https://www.downriversundaytimes.com/about-us/" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li id="menu-item-20097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20097"><a href="https://www.downriversundaytimes.com/letter-to-the-editor/" itemprop="url"><span itemprop="name">Letter to the Editor</span></a></li><li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://www.downriversundaytimes.com/sunday-newsstand-locations/" itemprop="url"><span itemprop="name">Sunday Newsstand Locations</span></a></li><li id="menu-item-20095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20095"><a href="https://www.downriversundaytimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li></ul></li><li id="menu-item-19855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19855"><a href="https://www.downriversundaytimes.com/classified-pages/" itemprop="url"><span itemprop="name">Classifieds</span></a><ul class="sub-menu"><li id="menu-item-22180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22180"><a href="https://www.downriversundaytimes.com/classified-pages/" itemprop="url"><span itemprop="name">View Classifieds Online</span></a></li><li id="menu-item-20111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20111"><a href="https://www.downriversundaytimes.com/classified-rates/" itemprop="url"><span itemprop="name">Classified Rates</span></a></li></ul></li><li id="menu-item-19859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19859"><a href="https://www.downriversundaytimes.com/advertising-info/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-20100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20100"><a href="https://www.downriversundaytimes.com/subscribe-and-renew/" itemprop="url"><span itemprop="name">Subscribe</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.downriversundaytimes.com/">Times-Herald and Sunday Times Newspapers</a></p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-middle" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-19860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19860"><a href="https://www.downriversundaytimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-19861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19861"><a href="https://www.downriversundaytimes.com/category/stories/" itemprop="url"><span itemprop="name">News</span></a></li><li id="menu-item-19863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19863"><a href="https://www.downriversundaytimes.com/category/editorial/" itemprop="url"><span itemprop="name">Editorial</span></a></li><li id="menu-item-19864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19864"><a href="https://www.downriversundaytimes.com/category/police-blotter/" itemprop="url"><span itemprop="name">Police Blotter</span></a></li><li id="menu-item-19862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19862"><a href="https://www.downriversundaytimes.com/category/tempo/" itemprop="url"><span itemprop="name">Tempo</span></a></li><li id="menu-item-58902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58902"><a href="https://www.downriversundaytimes.com/home-lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a><ul class="sub-menu"><li id="menu-item-19870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19870"><a href="https://www.downriversundaytimes.com/category/bridal/" itemprop="url"><span itemprop="name">Bridal</span></a></li><li id="menu-item-58905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58905"><a href="https://www.downriversundaytimes.com/food/" itemprop="url"><span itemprop="name">Food</span></a></li><li id="menu-item-19869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19869"><a href="https://www.downriversundaytimes.com/category/home-works/" itemprop="url"><span itemprop="name">Home Works</span></a></li><li id="menu-item-19868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19868"><a href="https://www.downriversundaytimes.com/category/home-improvement/" itemprop="url"><span itemprop="name">Home Improvement</span></a></li><li id="menu-item-58904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58904"><a href="https://www.downriversundaytimes.com/home-lifestyle/" itemprop="url"><span itemprop="name">Home &#038; Lifestyle</span></a></li><li id="menu-item-58903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58903"><a href="https://www.downriversundaytimes.com/lawn-garden/" itemprop="url"><span itemprop="name">Lawn &#038; Garden</span></a></li><li id="menu-item-28604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28604"><a href="https://www.downriversundaytimes.com/category/savvy-senior/" itemprop="url"><span itemprop="name">Savvy Senior</span></a></li><li id="menu-item-19866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19866"><a href="https://www.downriversundaytimes.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li><li id="menu-item-19867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19867"><a href="https://www.downriversundaytimes.com/category/bridal/" itemprop="url"><span itemprop="name">Special Sections</span></a><ul class="sub-menu"><li id="menu-item-19865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19865"><a href="https://www.downriversundaytimes.com/category/chamber-chatter/" itemprop="url"><span itemprop="name">Chamber Chatter</span></a></li><li id="menu-item-19871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19871"><a href="https://www.downriversundaytimes.com/category/higher-education/" itemprop="url"><span itemprop="name">Higher Education</span></a></li><li id="menu-item-42743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42743"><a href="https://www.downriversundaytimes.com/category/homecoming/" itemprop="url"><span itemprop="name">Homecoming</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-65405 post type-post status-publish format-standard has-post-thumbnail category-tempo entry" aria-label="OBTC continues 1-to-1 virtual theater season with ‘Home Less’" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">OBTC continues 1-to-1 virtual theater season with ‘Home Less’</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-01-07T12:35:38-05:00">January 7, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.downriversundaytimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Times-Herald Newspapers</span></a></span> <span class="entry-comments-link"><a href="https://www.downriversundaytimes.com/2021/01/07/obtc-continues-1-to-1-virtual-theater-season-with-home-less/#respond"><span class="dsq-postid" data-dsqidentifier="65405 https://www.downriversundaytimes.com/?p=65405">Leave a Comment</span></a></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="alignright size-medium wp-image-58121" src="https://cdn.downriversundaytimes.com/2019/02/Front_Row-295x300.jpg" alt="" width="295" height="300" srcset="https://cdn.downriversundaytimes.com/2019/02/Front_Row-295x300.jpg 295w, https://cdn.downriversundaytimes.com/2019/02/Front_Row-36x36.jpg 36w, https://cdn.downriversundaytimes.com/2019/02/Front_Row.jpg 371w" sizes="(max-width: 295px) 100vw, 295px" />Providing a glimpse into the life of a pandemic helper is the focus of Open Book’s next virtual one-to-one live theater offering, “Home Less,” available Mondays and Thursdays, Jan. 7 to 25, via Zoom.</p><p>The fourth of six offerings in the Trenton-based Open Book Theatre Company’s season, the 10-minute play is performed live for each unique subscriber, providing the immediacy of live theater without the viral risk of being in the same room.</p><p>Playwright Emily Rosenbaum, who wrote OBTC’s 30-minute summer driveway theater production, “The Complete Canon of Post-Apocalyptic Fiction and Film (Abridged),” returns with another original play commissioned for OBTC, “Home Less.”</p><p>The story follows a mother recording a birthday greeting to her 11-year-old child, which is intended to be watched when her offspring becomes an adult.</p><figure id="attachment_65406" aria-describedby="caption-attachment-65406" style="width: 225px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-65406" src="https://cdn.downriversundaytimes.com/2021/01/2021-01-04-18.54.17-225x300.jpg" alt="" width="225" height="300" srcset="https://cdn.downriversundaytimes.com/2021/01/2021-01-04-18.54.17-225x300.jpg 225w, https://cdn.downriversundaytimes.com/2021/01/2021-01-04-18.54.17-scaled.jpg 768w, https://cdn.downriversundaytimes.com/2021/01/2021-01-04-18.54.17-1152x1536.jpg 1152w, https://cdn.downriversundaytimes.com/2021/01/2021-01-04-18.54.17-1536x2048.jpg 1536w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption id="caption-attachment-65406" class="wp-caption-text">Photo courtesy of Carrie Jay Sayer<br />Trenton’s Open Book Theatre Company presents the virtual Zoom theater offering “Home Less,” starring Carrie Jay Sayer, Jan. 7 through 25, as part of its live one-to-one presentations. For more information, go to openbooktc.com.</figcaption></figure><p>It includes a nod to the sorting hat of the Harry Potter wizarding world, while also allowing one to see how her offspring is already following in her helper footsteps.</p><p>From a practical perspective, recording a message provides a framework for a parent to talk for 10 minutes without being interrupted.</p><p>“I’ve never talked to my kids for more than 4.3 seconds without being interrupted, so it took a while to figure out why she was allowed to finish so many sentences in a row,” Rosenbaum said.</p><p>She said Open Book is doing what theater has always done: Responding to the current situation and creating art from it.</p><p>“We all have our own individual experiences with this pandemic, and that can cloud how we imagine other people are handling it,” Rosenbaum said.</p><p>She said one rarely hears about the helpers who are trying to ease the side effects of the pandemic: Food insecurity, domestic violence, child abuse, unemployment, substance misuse and depression.</p><p>“The pandemic has underscored just how unequal our society is and just how deep-seated these problems are,” Rosenbaum said. “I hope the audience sees this army of helpers who have been beating back the human cost of shutdowns since March.”</p><p>During the pandemic, Rosenbaum said she has helped disseminate information near her own home on behalf of health and human service organizations, and it has given her a front-row seat to the work the helpers accomplish daily.</p><p>“The strain on them is enormous, and yet they have not wavered,” she said.</p><p>Director Angie Kane said rehearsing the play virtually has created its own challenges, in that she is a very physical director, and while she prefers to be in the same room as her actors, Zoom has become a reality for many of us.</p><p>“Using Zoom as a venue for live performance, while still keeping its energy and vibrancy brings its own challenges,” she said. “Emily’s piece touches on something we are all dealing with in some way, and Carrie is having no trouble at all connecting with it.”</p><p>Actress Carrie Jay Sayer said Kane’s directing is encouraging, insightful and empowering, and Rosenbaum’s play serves as an inspirational reminder to be gentle with ourselves.</p><p>“I believe anyone who is a parent, or who works in a helping profession, will relate to the internal battle to meet everyone’s needs, including your own,” she said. “Rosenbaum’s beautiful play serves as a reminder that it is not only acceptable, but crucial, to recharge your battery, and to be as kind and compassionate to yourself as you are with others.”</p><p>Sayer said when she plays a mom, she is in familiar territory.</p><p>“It plays not only to my strengths, but to my insecurities and struggles as a parent,” she said. “When I first read the play, I thought, this could be me.”</p><p>Sayer, a former social worker, said she still has strong feelings about social justice, and said helping others is important to her.</p><p>“My purpose in life is to help others be their best,” she said. “As a working mom, I ask myself every day if I am spending enough time with my family, and balancing their needs with mine.”</p><p>Artistic director Krista Schafer Ewbank said that seeing people stepping up to help others encourages one to not only think about those who need help, but to pay heed to the needs and sacrifices of the helpers.</p><p>“Seeing the people who are stepping in to help can give us hope and comfort, and motivates us to help, too,” she said.</p><p>“Home Less” runs in 10-minute time slots between 7 and 10 p.m. Thursdays and Mondays, Jan. 7, 11, 14, 18, 21 and 25, via Zoom. Tickets are $20, which reserves a time slot and a Zoom log-in link. A house manager virtually greets patrons and helps ensure online ease prior to each performance.</p><p>For more information, go to openbooktc.com.</p> <!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
 xmlns:dc="http://purl.org/dc/elements/1.1/"
 xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/"> <rdf:Description rdf:about="https://www.downriversundaytimes.com/2021/01/07/obtc-continues-1-to-1-virtual-theater-season-with-home-less/"
 dc:identifier="https://www.downriversundaytimes.com/2021/01/07/obtc-continues-1-to-1-virtual-theater-season-with-home-less/"
 dc:title="OBTC continues 1-to-1 virtual theater season with ‘Home Less’"
 trackback:ping="https://www.downriversundaytimes.com/2021/01/07/obtc-continues-1-to-1-virtual-theater-season-with-home-less/trackback/" /> </rdf:RDF>--></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.downriversundaytimes.com/category/tempo/" rel="category tag">Tempo</a></span></p></footer></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-2" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Times-Herald-300x250 --><br /> <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-6266725238432731" data-ad-slot="5265955738"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div></div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" method="get" action="https://www.downriversundaytimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.downriversundaytimes.com/?s={s}" itemprop="target"></form></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.downriversundaytimes.com/2021/01/'> January 2021</option><option value='https://www.downriversundaytimes.com/2020/12/'> December 2020</option><option value='https://www.downriversundaytimes.com/2020/11/'> November 2020</option><option value='https://www.downriversundaytimes.com/2020/10/'> October 2020</option><option value='https://www.downriversundaytimes.com/2020/09/'> September 2020</option><option value='https://www.downriversundaytimes.com/2020/08/'> August 2020</option><option value='https://www.downriversundaytimes.com/2020/07/'> July 2020</option><option value='https://www.downriversundaytimes.com/2020/06/'> June 2020</option><option value='https://www.downriversundaytimes.com/2020/05/'> May 2020</option><option value='https://www.downriversundaytimes.com/2020/04/'> April 2020</option><option value='https://www.downriversundaytimes.com/2020/03/'> March 2020</option><option value='https://www.downriversundaytimes.com/2020/02/'> February 2020</option><option value='https://www.downriversundaytimes.com/2020/01/'> January 2020</option><option value='https://www.downriversundaytimes.com/2019/12/'> December 2019</option><option value='https://www.downriversundaytimes.com/2019/11/'> November 2019</option><option value='https://www.downriversundaytimes.com/2019/10/'> October 2019</option><option value='https://www.downriversundaytimes.com/2019/09/'> September 2019</option><option value='https://www.downriversundaytimes.com/2019/08/'> August 2019</option><option value='https://www.downriversundaytimes.com/2019/07/'> July 2019</option><option value='https://www.downriversundaytimes.com/2019/06/'> June 2019</option><option value='https://www.downriversundaytimes.com/2019/05/'> May 2019</option><option value='https://www.downriversundaytimes.com/2019/04/'> April 2019</option><option value='https://www.downriversundaytimes.com/2019/03/'> March 2019</option><option value='https://www.downriversundaytimes.com/2019/02/'> February 2019</option><option value='https://www.downriversundaytimes.com/2019/01/'> January 2019</option><option value='https://www.downriversundaytimes.com/2018/12/'> December 2018</option><option value='https://www.downriversundaytimes.com/2018/11/'> November 2018</option><option value='https://www.downriversundaytimes.com/2018/10/'> October 2018</option><option value='https://www.downriversundaytimes.com/2018/09/'> September 2018</option><option value='https://www.downriversundaytimes.com/2018/08/'> August 2018</option><option value='https://www.downriversundaytimes.com/2018/07/'> July 2018</option><option value='https://www.downriversundaytimes.com/2018/06/'> June 2018</option><option value='https://www.downriversundaytimes.com/2018/05/'> May 2018</option><option value='https://www.downriversundaytimes.com/2018/04/'> April 2018</option><option value='https://www.downriversundaytimes.com/2018/03/'> March 2018</option><option value='https://www.downriversundaytimes.com/2018/02/'> February 2018</option><option value='https://www.downriversundaytimes.com/2018/01/'> January 2018</option><option value='https://www.downriversundaytimes.com/2017/12/'> December 2017</option><option value='https://www.downriversundaytimes.com/2017/11/'> November 2017</option><option value='https://www.downriversundaytimes.com/2017/10/'> October 2017</option><option value='https://www.downriversundaytimes.com/2017/09/'> September 2017</option><option value='https://www.downriversundaytimes.com/2017/08/'> August 2017</option><option value='https://www.downriversundaytimes.com/2017/07/'> July 2017</option><option value='https://www.downriversundaytimes.com/2017/06/'> June 2017</option><option value='https://www.downriversundaytimes.com/2017/05/'> May 2017</option><option value='https://www.downriversundaytimes.com/2017/04/'> April 2017</option><option value='https://www.downriversundaytimes.com/2017/03/'> March 2017</option><option value='https://www.downriversundaytimes.com/2017/02/'> February 2017</option><option value='https://www.downriversundaytimes.com/2017/01/'> January 2017</option><option value='https://www.downriversundaytimes.com/2016/12/'> December 2016</option><option value='https://www.downriversundaytimes.com/2016/11/'> November 2016</option><option value='https://www.downriversundaytimes.com/2016/10/'> October 2016</option><option value='https://www.downriversundaytimes.com/2016/09/'> September 2016</option><option value='https://www.downriversundaytimes.com/2016/08/'> August 2016</option><option value='https://www.downriversundaytimes.com/2016/07/'> July 2016</option><option value='https://www.downriversundaytimes.com/2016/06/'> June 2016</option><option value='https://www.downriversundaytimes.com/2016/05/'> May 2016</option><option value='https://www.downriversundaytimes.com/2016/04/'> April 2016</option><option value='https://www.downriversundaytimes.com/2016/03/'> March 2016</option><option value='https://www.downriversundaytimes.com/2016/02/'> February 2016</option><option value='https://www.downriversundaytimes.com/2016/01/'> January 2016</option><option value='https://www.downriversundaytimes.com/2015/12/'> December 2015</option><option value='https://www.downriversundaytimes.com/2015/11/'> November 2015</option><option value='https://www.downriversundaytimes.com/2015/10/'> October 2015</option><option value='https://www.downriversundaytimes.com/2015/09/'> September 2015</option><option value='https://www.downriversundaytimes.com/2015/08/'> August 2015</option><option value='https://www.downriversundaytimes.com/2015/07/'> July 2015</option><option value='https://www.downriversundaytimes.com/2015/06/'> June 2015</option><option value='https://www.downriversundaytimes.com/2015/05/'> May 2015</option><option value='https://www.downriversundaytimes.com/2015/04/'> April 2015</option><option value='https://www.downriversundaytimes.com/2015/03/'> March 2015</option><option value='https://www.downriversundaytimes.com/2015/02/'> February 2015</option><option value='https://www.downriversundaytimes.com/2015/01/'> January 2015</option><option value='https://www.downriversundaytimes.com/2014/12/'> December 2014</option><option value='https://www.downriversundaytimes.com/2014/11/'> November 2014</option><option value='https://www.downriversundaytimes.com/2014/10/'> October 2014</option><option value='https://www.downriversundaytimes.com/2014/09/'> September 2014</option><option value='https://www.downriversundaytimes.com/2014/08/'> August 2014</option><option value='https://www.downriversundaytimes.com/2014/07/'> July 2014</option><option value='https://www.downriversundaytimes.com/2014/06/'> June 2014</option><option value='https://www.downriversundaytimes.com/2014/05/'> May 2014</option><option value='https://www.downriversundaytimes.com/2014/04/'> April 2014</option><option value='https://www.downriversundaytimes.com/2014/03/'> March 2014</option><option value='https://www.downriversundaytimes.com/2014/02/'> February 2014</option><option value='https://www.downriversundaytimes.com/2014/01/'> January 2014</option><option value='https://www.downriversundaytimes.com/2013/12/'> December 2013</option><option value='https://www.downriversundaytimes.com/2013/11/'> November 2013</option><option value='https://www.downriversundaytimes.com/2013/10/'> October 2013</option><option value='https://www.downriversundaytimes.com/2013/09/'> September 2013</option><option value='https://www.downriversundaytimes.com/2013/08/'> August 2013</option><option value='https://www.downriversundaytimes.com/2013/07/'> July 2013</option><option value='https://www.downriversundaytimes.com/2013/06/'> June 2013</option><option value='https://www.downriversundaytimes.com/2013/05/'> May 2013</option><option value='https://www.downriversundaytimes.com/2013/04/'> April 2013</option><option value='https://www.downriversundaytimes.com/2013/03/'> March 2013</option><option value='https://www.downriversundaytimes.com/2013/02/'> February 2013</option><option value='https://www.downriversundaytimes.com/2013/01/'> January 2013</option><option value='https://www.downriversundaytimes.com/2012/12/'> December 2012</option><option value='https://www.downriversundaytimes.com/2012/11/'> November 2012</option><option value='https://www.downriversundaytimes.com/2012/10/'> October 2012</option><option value='https://www.downriversundaytimes.com/2012/09/'> September 2012</option><option value='https://www.downriversundaytimes.com/2012/08/'> August 2012</option><option value='https://www.downriversundaytimes.com/2012/07/'> July 2012</option><option value='https://www.downriversundaytimes.com/2012/06/'> June 2012</option><option value='https://www.downriversundaytimes.com/2012/05/'> May 2012</option><option value='https://www.downriversundaytimes.com/2012/04/'> April 2012</option><option value='https://www.downriversundaytimes.com/2012/03/'> March 2012</option><option value='https://www.downriversundaytimes.com/2012/02/'> February 2012</option><option value='https://www.downriversundaytimes.com/2012/01/'> January 2012</option><option value='https://www.downriversundaytimes.com/2011/12/'> December 2011</option><option value='https://www.downriversundaytimes.com/2011/11/'> November 2011</option><option value='https://www.downriversundaytimes.com/2011/10/'> October 2011</option><option value='https://www.downriversundaytimes.com/2011/09/'> September 2011</option><option value='https://www.downriversundaytimes.com/2011/08/'> August 2011</option><option value='https://www.downriversundaytimes.com/2011/07/'> July 2011</option><option value='https://www.downriversundaytimes.com/2011/06/'> June 2011</option><option value='https://www.downriversundaytimes.com/2011/05/'> May 2011</option><option value='https://www.downriversundaytimes.com/2011/04/'> April 2011</option><option value='https://www.downriversundaytimes.com/2011/03/'> March 2011</option><option value='https://www.downriversundaytimes.com/2011/02/'> February 2011</option><option value='https://www.downriversundaytimes.com/2011/01/'> January 2011</option><option value='https://www.downriversundaytimes.com/2010/12/'> December 2010</option><option value='https://www.downriversundaytimes.com/2010/11/'> November 2010</option><option value='https://www.downriversundaytimes.com/2010/10/'> October 2010</option><option value='https://www.downriversundaytimes.com/2010/09/'> September 2010</option><option value='https://www.downriversundaytimes.com/2010/08/'> August 2010</option><option value='https://www.downriversundaytimes.com/2010/07/'> July 2010</option><option value='https://www.downriversundaytimes.com/2010/06/'> June 2010</option><option value='https://www.downriversundaytimes.com/2010/05/'> May 2010</option><option value='https://www.downriversundaytimes.com/2010/04/'> April 2010</option><option value='https://www.downriversundaytimes.com/2010/03/'> March 2010</option><option value='https://www.downriversundaytimes.com/2010/02/'> February 2010</option><option value='https://www.downriversundaytimes.com/2010/01/'> January 2010</option><option value='https://www.downriversundaytimes.com/2009/12/'> December 2009</option><option value='https://www.downriversundaytimes.com/2009/11/'> November 2009</option><option value='https://www.downriversundaytimes.com/2009/10/'> October 2009</option><option value='https://www.downriversundaytimes.com/2009/09/'> September 2009</option><option value='https://www.downriversundaytimes.com/2009/08/'> August 2009</option><option value='https://www.downriversundaytimes.com/2009/07/'> July 2009</option><option value='https://www.downriversundaytimes.com/2009/06/'> June 2009</option><option value='https://www.downriversundaytimes.com/2009/05/'> May 2009</option><option value='https://www.downriversundaytimes.com/2009/04/'> April 2009</option><option value='https://www.downriversundaytimes.com/2009/03/'> March 2009</option><option value='https://www.downriversundaytimes.com/2009/02/'> February 2009</option><option value='https://www.downriversundaytimes.com/2009/01/'> January 2009</option><option value='https://www.downriversundaytimes.com/2008/11/'> November 2008</option><option value='https://www.downriversundaytimes.com/2008/06/'> June 2008</option><option value='https://www.downriversundaytimes.com/2008/05/'> May 2008</option><option value='https://www.downriversundaytimes.com/2007/05/'> May 2007</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-3" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 &middot; Times Herald and Sunday Times Newspapers &middot; <a href="https://ixpubs.com">website hosting by ixpubs.com</a> &middot; <a href="https://www.downriversundaytimes.com/wp-login.php">Log in</a></p></div></footer></div></div><!-- ngg_resource_manager_marker --><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.downriversundaytimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"downriversundaytimes"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"65405 https:\/\/www.downriversundaytimes.com\/?p=65405","disqusShortname":"downriversundaytimes","disqusTitle":"OBTC continues 1-to-1 virtual theater season with \u2018Home Less\u2019","disqusUrl":"https:\/\/www.downriversundaytimes.com\/2021\/01\/07\/obtc-continues-1-to-1-virtual-theater-season-with-home-less\/","postId":"65405"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js?ver=3.0.17' id='disqus_embed-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4113' id='blankshield-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4113' id='itsec-wt-block-tabnapping-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
 <script type="text/javascript"> jQuery('.soliloquy-container').removeClass('no-js'); </script></body></html>