<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Wyandotte City Council protects tree which poses trip hazard to woman using walker</title> <!-- Optimized by SG Optimizer plugin version - 5.6.7 --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; Feed" href="https://www.downriversundaytimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; Comments Feed" href="https://www.downriversundaytimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; Wyandotte City Council protects tree which poses trip hazard to woman using walker Comments Feed" href="https://www.downriversundaytimes.com/2020/09/29/wyandotte-city-council-protects-tree-which-poses-trip-hazard-to-woman-using-walker/feed/" /><link rel="canonical" href="https://www.downriversundaytimes.com/2020/09/29/wyandotte-city-council-protects-tree-which-poses-trip-hazard-to-woman-using-walker/" /><link rel='stylesheet' id='news-pro-css'  href='https://www.downriversundaytimes.com/wp-content/themes/news-pro/news-pro.min.css' type='text/css' media='all' /><style id='news-pro-inline-css' type='text/css'>a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0b6bbf;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0b6bbf;
			}
		}

		

		.footer-widgets a:focus,
		.footer-widgets a:hover,
		.site-footer a:focus,
		.site-footer a:hover {
			color: #0066bf;
		}

		

		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"],
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active a {
			background-color: #136ebf;
			color: #ffffff;
		}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.downriversundaytimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.downriversundaytimes.com/wp-content/plugins/contact-form-7/includes/css/contact-form-7.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.downriversundaytimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-34141741-43#038;siteground-async=1' id='google_gtagjs-js'></script> <script defer type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-34141741-43', {"anonymize_ip":true} );</script> <link rel="https://api.w.org/" href="https://www.downriversundaytimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.downriversundaytimes.com/wp-json/wp/v2/posts/64385" /><link rel="alternate" type="application/json+oembed" href="https://www.downriversundaytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.downriversundaytimes.com%2F2020%2F09%2F29%2Fwyandotte-city-council-protects-tree-which-poses-trip-hazard-to-woman-using-walker%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.downriversundaytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.downriversundaytimes.com%2F2020%2F09%2F29%2Fwyandotte-city-council-protects-tree-which-poses-trip-hazard-to-woman-using-walker%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.17.0" /><!--<meta name="NextGEN" version="3.3.17" /> --><link rel="icon" href="https://www.downriversundaytimes.com/wp-content/themes/news-pro/images/favicon.ico" /><link rel="pingback" href="https://www.downriversundaytimes.com/xmlrpc.php" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6266725238432731",
    enable_page_level_ads: true
  });</script><style type="text/css">.site-title a { background: url(https://cdn.downriversundaytimes.com/2019/05/dearborn-dbn-heights-driver-sunday-times-v003.png) no-repeat !important; }</style><style type="text/css">@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Raleway'), local('Raleway-Regular'), url(https://fonts.gstatic.com/s/raleway/v14/1Ptug8zYS_SKggPNyC0ISg.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Raleway Bold'), local('Raleway-Bold'), url(https://fonts.gstatic.com/s/raleway/v14/1Ptrg8zYS_SKggPNwJYtWqZPBQ.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-64385 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-20096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20096"><a href="https://www.downriversundaytimes.com/about-us/" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li id="menu-item-20097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20097"><a href="https://www.downriversundaytimes.com/letter-to-the-editor/" itemprop="url"><span itemprop="name">Letter to the Editor</span></a></li><li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://www.downriversundaytimes.com/sunday-newsstand-locations/" itemprop="url"><span itemprop="name">Sunday Newsstand Locations</span></a></li><li id="menu-item-20095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20095"><a href="https://www.downriversundaytimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li></ul></li><li id="menu-item-19855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19855"><a href="https://www.downriversundaytimes.com/classified-pages/" itemprop="url"><span itemprop="name">Classifieds</span></a><ul class="sub-menu"><li id="menu-item-22180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22180"><a href="https://www.downriversundaytimes.com/classified-pages/" itemprop="url"><span itemprop="name">View Classifieds Online</span></a></li><li id="menu-item-20111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20111"><a href="https://www.downriversundaytimes.com/classified-rates/" itemprop="url"><span itemprop="name">Classified Rates</span></a></li></ul></li><li id="menu-item-19859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19859"><a href="https://www.downriversundaytimes.com/advertising-info/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-20100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20100"><a href="https://www.downriversundaytimes.com/subscribe-and-renew/" itemprop="url"><span itemprop="name">Subscribe</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.downriversundaytimes.com/">Times-Herald and Sunday Times Newspapers</a></p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-middle" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-19860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19860"><a href="https://www.downriversundaytimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-19861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19861"><a href="https://www.downriversundaytimes.com/category/stories/" itemprop="url"><span itemprop="name">News</span></a></li><li id="menu-item-19863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19863"><a href="https://www.downriversundaytimes.com/category/editorial/" itemprop="url"><span itemprop="name">Editorial</span></a></li><li id="menu-item-19864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19864"><a href="https://www.downriversundaytimes.com/category/police-blotter/" itemprop="url"><span itemprop="name">Police Blotter</span></a></li><li id="menu-item-19862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19862"><a href="https://www.downriversundaytimes.com/category/tempo/" itemprop="url"><span itemprop="name">Tempo</span></a></li><li id="menu-item-58902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58902"><a href="https://www.downriversundaytimes.com/home-lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a><ul class="sub-menu"><li id="menu-item-19870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19870"><a href="https://www.downriversundaytimes.com/category/bridal/" itemprop="url"><span itemprop="name">Bridal</span></a></li><li id="menu-item-58905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58905"><a href="https://www.downriversundaytimes.com/food/" itemprop="url"><span itemprop="name">Food</span></a></li><li id="menu-item-19869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19869"><a href="https://www.downriversundaytimes.com/category/home-works/" itemprop="url"><span itemprop="name">Home Works</span></a></li><li id="menu-item-19868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19868"><a href="https://www.downriversundaytimes.com/category/home-improvement/" itemprop="url"><span itemprop="name">Home Improvement</span></a></li><li id="menu-item-58904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58904"><a href="https://www.downriversundaytimes.com/home-lifestyle/" itemprop="url"><span itemprop="name">Home &#038; Lifestyle</span></a></li><li id="menu-item-58903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58903"><a href="https://www.downriversundaytimes.com/lawn-garden/" itemprop="url"><span itemprop="name">Lawn &#038; Garden</span></a></li><li id="menu-item-28604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28604"><a href="https://www.downriversundaytimes.com/category/savvy-senior/" itemprop="url"><span itemprop="name">Savvy Senior</span></a></li><li id="menu-item-19866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19866"><a href="https://www.downriversundaytimes.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li><li id="menu-item-19867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19867"><a href="https://www.downriversundaytimes.com/category/bridal/" itemprop="url"><span itemprop="name">Special Sections</span></a><ul class="sub-menu"><li id="menu-item-19865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19865"><a href="https://www.downriversundaytimes.com/category/chamber-chatter/" itemprop="url"><span itemprop="name">Chamber Chatter</span></a></li><li id="menu-item-19871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19871"><a href="https://www.downriversundaytimes.com/category/higher-education/" itemprop="url"><span itemprop="name">Higher Education</span></a></li><li id="menu-item-42743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42743"><a href="https://www.downriversundaytimes.com/category/homecoming/" itemprop="url"><span itemprop="name">Homecoming</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-64385 post type-post status-publish format-standard has-post-thumbnail category-stories entry" aria-label="Wyandotte City Council protects tree which poses trip hazard to woman using walker" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Wyandotte City Council protects tree which poses trip hazard to woman using walker</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-09-29T10:19:10-04:00">September 29, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.downriversundaytimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Times-Herald Newspapers</span></a></span> <span class="entry-comments-link"><a href="https://www.downriversundaytimes.com/2020/09/29/wyandotte-city-council-protects-tree-which-poses-trip-hazard-to-woman-using-walker/#respond"><span class="dsq-postid" data-dsqidentifier="64385 https://www.downriversundaytimes.com/?p=64385">Leave a Comment</span></a></span></p></header><div class="entry-content" itemprop="text"><figure id="attachment_64387" aria-describedby="caption-attachment-64387" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-64387" src="https://cdn.downriversundaytimes.com/2020/09/IMG_2503-1024x726.jpg" alt="" width="1024" height="726" srcset="https://cdn.downriversundaytimes.com/2020/09/IMG_2503-scaled.jpg 1024w, https://cdn.downriversundaytimes.com/2020/09/IMG_2503-300x213.jpg 300w, https://cdn.downriversundaytimes.com/2020/09/IMG_2503-768x544.jpg 768w, https://cdn.downriversundaytimes.com/2020/09/IMG_2503-1536x1088.jpg 1536w, https://cdn.downriversundaytimes.com/2020/09/IMG_2503-2048x1451.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-64387" class="wp-caption-text">Photo by Sue Suchyta<br />The roots of an 80-foot American Basswood in the 2300 block of Electric Avenue, causes the adjacent sidewalk and driveway sections to buckle, which poses a trip hazard to pedestrians, including a nearby disabled senior who uses a walker.</figcaption></figure><p>&nbsp;</p><figure id="attachment_64388" aria-describedby="caption-attachment-64388" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-64388" src="https://cdn.downriversundaytimes.com/2020/09/IMG_2499-300x214.jpg" alt="" width="300" height="214" srcset="https://cdn.downriversundaytimes.com/2020/09/IMG_2499-300x214.jpg 300w, https://cdn.downriversundaytimes.com/2020/09/IMG_2499-scaled.jpg 1024w, https://cdn.downriversundaytimes.com/2020/09/IMG_2499-768x549.jpg 768w, https://cdn.downriversundaytimes.com/2020/09/IMG_2499-1536x1098.jpg 1536w, https://cdn.downriversundaytimes.com/2020/09/IMG_2499-2048x1464.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-64388" class="wp-caption-text">Photo by Sue Suchyta<br />The roots of the tree, an 80-foot American Basswood in the 2300 block of Electric Avenue, cause the adjacent sidewalk and driveway sections to buckle, which, along with the profusion of pellet-like seeds, poses a trip hazard to pedestrians.</figcaption></figure><p><strong>By SUE SUCHYTA</strong><br /> <strong>Sunday Times Newspapers</strong></p><p>WYANDOTTE – The City Council voted 4-2 to preserve an 80-foot tree which a resident said poses a serious trip hazard for his elderly disabled wife.</p><p>The request to remove the tree was denied by Council members Chris Calvin, Megan Maiani, Donald Schultz and Mayor Pro Tem Robert DeSana, with Councilmen Leonard Sabuda and Robert Alderman voting to remove the tree.</p><p>Don Herubin, 84, who lives in the 2300 block of Electric Avenue, said his 85-year-old disabled wife, who relies on a walker, is at risk of tripping on the driveway and sidewalk sections, which the roots from the 80-foot tree continue to buckle, despite past replacement of the concrete slabs and root grinding.</p><p>Herubin said the copious quantity of pellet-like seeds also pose a slip risk to pedestrians.</p><figure id="attachment_64386" aria-describedby="caption-attachment-64386" style="width: 204px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-64386" src="https://cdn.downriversundaytimes.com/2020/09/IMG_2507-204x300.jpg" alt="" width="204" height="300" srcset="https://cdn.downriversundaytimes.com/2020/09/IMG_2507-204x300.jpg 204w, https://cdn.downriversundaytimes.com/2020/09/IMG_2507-scaled.jpg 695w, https://cdn.downriversundaytimes.com/2020/09/IMG_2507-768x1132.jpg 768w, https://cdn.downriversundaytimes.com/2020/09/IMG_2507-1042x1536.jpg 1042w, https://cdn.downriversundaytimes.com/2020/09/IMG_2507-1389x2048.jpg 1389w" sizes="(max-width: 204px) 100vw, 204px" /><figcaption id="caption-attachment-64386" class="wp-caption-text">Don Herubin</figcaption></figure><p>Department of Public Works Superintendent Brian Martin, a certified arborist, said in a memo to the city council that the 80-foot American Basswood, with a 25-foot diameter leaf canopy, is healthy, with no sign of disease, rot, insect damage or major branch die off.</p><p>“It is a valuable old growth street tree, providing oxygen, carbon dioxide processing and shade,” Martin said in an Aug. 31 memo. “To provide the same environmental benefit, it is estimated that it would require the planting of 11 trees of a 2.5-inch caliper (diameter).”</p><p>Herubin offered to pay for a replacement tree, to be placed elsewhere, if the tree were removed, but was told that any replacement tree would be planted in the same spot.</p><p>His neighbor, Jennifer Jezak, also sent a letter to the city, requesting the removal of the tree.</p><p>The city’s tree cutting policy states that trees on public property will only be removed if they are dying, damaged, diseased or in the way of an approved construction project.</p><p>Following the Sept. 14 council meeting, City Engineer Greg Mayhew and Mayor Pro Tem Robert DeSana declined to comment on the decision.</p><p>Herubin, who has lived in the house for 57 years, is frustrated, and worried about his wife’s safety.</p><p>Jezak, also a long-time resident, said she is concerned by the buckling sidewalk slabs, which are pushed upward by the tree roots. She said the slabs, which have been replaced multiple times, continue to pose a tripping hazard.</p> <!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
 xmlns:dc="http://purl.org/dc/elements/1.1/"
 xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/"> <rdf:Description rdf:about="https://www.downriversundaytimes.com/2020/09/29/wyandotte-city-council-protects-tree-which-poses-trip-hazard-to-woman-using-walker/"
 dc:identifier="https://www.downriversundaytimes.com/2020/09/29/wyandotte-city-council-protects-tree-which-poses-trip-hazard-to-woman-using-walker/"
 dc:title="Wyandotte City Council protects tree which poses trip hazard to woman using walker"
 trackback:ping="https://www.downriversundaytimes.com/2020/09/29/wyandotte-city-council-protects-tree-which-poses-trip-hazard-to-woman-using-walker/trackback/" /> </rdf:RDF>--></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.downriversundaytimes.com/category/stories/" rel="category tag">Stories</a></span></p></footer></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-2" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Times-Herald-300x250 --><br /> <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-6266725238432731" data-ad-slot="5265955738"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" method="get" action="https://www.downriversundaytimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.downriversundaytimes.com/?s={s}" itemprop="target"></form></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.downriversundaytimes.com/2020/09/'> September 2020</option><option value='https://www.downriversundaytimes.com/2020/08/'> August 2020</option><option value='https://www.downriversundaytimes.com/2020/07/'> July 2020</option><option value='https://www.downriversundaytimes.com/2020/06/'> June 2020</option><option value='https://www.downriversundaytimes.com/2020/05/'> May 2020</option><option value='https://www.downriversundaytimes.com/2020/04/'> April 2020</option><option value='https://www.downriversundaytimes.com/2020/03/'> March 2020</option><option value='https://www.downriversundaytimes.com/2020/02/'> February 2020</option><option value='https://www.downriversundaytimes.com/2020/01/'> January 2020</option><option value='https://www.downriversundaytimes.com/2019/12/'> December 2019</option><option value='https://www.downriversundaytimes.com/2019/11/'> November 2019</option><option value='https://www.downriversundaytimes.com/2019/10/'> October 2019</option><option value='https://www.downriversundaytimes.com/2019/09/'> September 2019</option><option value='https://www.downriversundaytimes.com/2019/08/'> August 2019</option><option value='https://www.downriversundaytimes.com/2019/07/'> July 2019</option><option value='https://www.downriversundaytimes.com/2019/06/'> June 2019</option><option value='https://www.downriversundaytimes.com/2019/05/'> May 2019</option><option value='https://www.downriversundaytimes.com/2019/04/'> April 2019</option><option value='https://www.downriversundaytimes.com/2019/03/'> March 2019</option><option value='https://www.downriversundaytimes.com/2019/02/'> February 2019</option><option value='https://www.downriversundaytimes.com/2019/01/'> January 2019</option><option value='https://www.downriversundaytimes.com/2018/12/'> December 2018</option><option value='https://www.downriversundaytimes.com/2018/11/'> November 2018</option><option value='https://www.downriversundaytimes.com/2018/10/'> October 2018</option><option value='https://www.downriversundaytimes.com/2018/09/'> September 2018</option><option value='https://www.downriversundaytimes.com/2018/08/'> August 2018</option><option value='https://www.downriversundaytimes.com/2018/07/'> July 2018</option><option value='https://www.downriversundaytimes.com/2018/06/'> June 2018</option><option value='https://www.downriversundaytimes.com/2018/05/'> May 2018</option><option value='https://www.downriversundaytimes.com/2018/04/'> April 2018</option><option value='https://www.downriversundaytimes.com/2018/03/'> March 2018</option><option value='https://www.downriversundaytimes.com/2018/02/'> February 2018</option><option value='https://www.downriversundaytimes.com/2018/01/'> January 2018</option><option value='https://www.downriversundaytimes.com/2017/12/'> December 2017</option><option value='https://www.downriversundaytimes.com/2017/11/'> November 2017</option><option value='https://www.downriversundaytimes.com/2017/10/'> October 2017</option><option value='https://www.downriversundaytimes.com/2017/09/'> September 2017</option><option value='https://www.downriversundaytimes.com/2017/08/'> August 2017</option><option value='https://www.downriversundaytimes.com/2017/07/'> July 2017</option><option value='https://www.downriversundaytimes.com/2017/06/'> June 2017</option><option value='https://www.downriversundaytimes.com/2017/05/'> May 2017</option><option value='https://www.downriversundaytimes.com/2017/04/'> April 2017</option><option value='https://www.downriversundaytimes.com/2017/03/'> March 2017</option><option value='https://www.downriversundaytimes.com/2017/02/'> February 2017</option><option value='https://www.downriversundaytimes.com/2017/01/'> January 2017</option><option value='https://www.downriversundaytimes.com/2016/12/'> December 2016</option><option value='https://www.downriversundaytimes.com/2016/11/'> November 2016</option><option value='https://www.downriversundaytimes.com/2016/10/'> October 2016</option><option value='https://www.downriversundaytimes.com/2016/09/'> September 2016</option><option value='https://www.downriversundaytimes.com/2016/08/'> August 2016</option><option value='https://www.downriversundaytimes.com/2016/07/'> July 2016</option><option value='https://www.downriversundaytimes.com/2016/06/'> June 2016</option><option value='https://www.downriversundaytimes.com/2016/05/'> May 2016</option><option value='https://www.downriversundaytimes.com/2016/04/'> April 2016</option><option value='https://www.downriversundaytimes.com/2016/03/'> March 2016</option><option value='https://www.downriversundaytimes.com/2016/02/'> February 2016</option><option value='https://www.downriversundaytimes.com/2016/01/'> January 2016</option><option value='https://www.downriversundaytimes.com/2015/12/'> December 2015</option><option value='https://www.downriversundaytimes.com/2015/11/'> November 2015</option><option value='https://www.downriversundaytimes.com/2015/10/'> October 2015</option><option value='https://www.downriversundaytimes.com/2015/09/'> September 2015</option><option value='https://www.downriversundaytimes.com/2015/08/'> August 2015</option><option value='https://www.downriversundaytimes.com/2015/07/'> July 2015</option><option value='https://www.downriversundaytimes.com/2015/06/'> June 2015</option><option value='https://www.downriversundaytimes.com/2015/05/'> May 2015</option><option value='https://www.downriversundaytimes.com/2015/04/'> April 2015</option><option value='https://www.downriversundaytimes.com/2015/03/'> March 2015</option><option value='https://www.downriversundaytimes.com/2015/02/'> February 2015</option><option value='https://www.downriversundaytimes.com/2015/01/'> January 2015</option><option value='https://www.downriversundaytimes.com/2014/12/'> December 2014</option><option value='https://www.downriversundaytimes.com/2014/11/'> November 2014</option><option value='https://www.downriversundaytimes.com/2014/10/'> October 2014</option><option value='https://www.downriversundaytimes.com/2014/09/'> September 2014</option><option value='https://www.downriversundaytimes.com/2014/08/'> August 2014</option><option value='https://www.downriversundaytimes.com/2014/07/'> July 2014</option><option value='https://www.downriversundaytimes.com/2014/06/'> June 2014</option><option value='https://www.downriversundaytimes.com/2014/05/'> May 2014</option><option value='https://www.downriversundaytimes.com/2014/04/'> April 2014</option><option value='https://www.downriversundaytimes.com/2014/03/'> March 2014</option><option value='https://www.downriversundaytimes.com/2014/02/'> February 2014</option><option value='https://www.downriversundaytimes.com/2014/01/'> January 2014</option><option value='https://www.downriversundaytimes.com/2013/12/'> December 2013</option><option value='https://www.downriversundaytimes.com/2013/11/'> November 2013</option><option value='https://www.downriversundaytimes.com/2013/10/'> October 2013</option><option value='https://www.downriversundaytimes.com/2013/09/'> September 2013</option><option value='https://www.downriversundaytimes.com/2013/08/'> August 2013</option><option value='https://www.downriversundaytimes.com/2013/07/'> July 2013</option><option value='https://www.downriversundaytimes.com/2013/06/'> June 2013</option><option value='https://www.downriversundaytimes.com/2013/05/'> May 2013</option><option value='https://www.downriversundaytimes.com/2013/04/'> April 2013</option><option value='https://www.downriversundaytimes.com/2013/03/'> March 2013</option><option value='https://www.downriversundaytimes.com/2013/02/'> February 2013</option><option value='https://www.downriversundaytimes.com/2013/01/'> January 2013</option><option value='https://www.downriversundaytimes.com/2012/12/'> December 2012</option><option value='https://www.downriversundaytimes.com/2012/11/'> November 2012</option><option value='https://www.downriversundaytimes.com/2012/10/'> October 2012</option><option value='https://www.downriversundaytimes.com/2012/09/'> September 2012</option><option value='https://www.downriversundaytimes.com/2012/08/'> August 2012</option><option value='https://www.downriversundaytimes.com/2012/07/'> July 2012</option><option value='https://www.downriversundaytimes.com/2012/06/'> June 2012</option><option value='https://www.downriversundaytimes.com/2012/05/'> May 2012</option><option value='https://www.downriversundaytimes.com/2012/04/'> April 2012</option><option value='https://www.downriversundaytimes.com/2012/03/'> March 2012</option><option value='https://www.downriversundaytimes.com/2012/02/'> February 2012</option><option value='https://www.downriversundaytimes.com/2012/01/'> January 2012</option><option value='https://www.downriversundaytimes.com/2011/12/'> December 2011</option><option value='https://www.downriversundaytimes.com/2011/11/'> November 2011</option><option value='https://www.downriversundaytimes.com/2011/10/'> October 2011</option><option value='https://www.downriversundaytimes.com/2011/09/'> September 2011</option><option value='https://www.downriversundaytimes.com/2011/08/'> August 2011</option><option value='https://www.downriversundaytimes.com/2011/07/'> July 2011</option><option value='https://www.downriversundaytimes.com/2011/06/'> June 2011</option><option value='https://www.downriversundaytimes.com/2011/05/'> May 2011</option><option value='https://www.downriversundaytimes.com/2011/04/'> April 2011</option><option value='https://www.downriversundaytimes.com/2011/03/'> March 2011</option><option value='https://www.downriversundaytimes.com/2011/02/'> February 2011</option><option value='https://www.downriversundaytimes.com/2011/01/'> January 2011</option><option value='https://www.downriversundaytimes.com/2010/12/'> December 2010</option><option value='https://www.downriversundaytimes.com/2010/11/'> November 2010</option><option value='https://www.downriversundaytimes.com/2010/10/'> October 2010</option><option value='https://www.downriversundaytimes.com/2010/09/'> September 2010</option><option value='https://www.downriversundaytimes.com/2010/08/'> August 2010</option><option value='https://www.downriversundaytimes.com/2010/07/'> July 2010</option><option value='https://www.downriversundaytimes.com/2010/06/'> June 2010</option><option value='https://www.downriversundaytimes.com/2010/05/'> May 2010</option><option value='https://www.downriversundaytimes.com/2010/04/'> April 2010</option><option value='https://www.downriversundaytimes.com/2010/03/'> March 2010</option><option value='https://www.downriversundaytimes.com/2010/02/'> February 2010</option><option value='https://www.downriversundaytimes.com/2010/01/'> January 2010</option><option value='https://www.downriversundaytimes.com/2009/12/'> December 2009</option><option value='https://www.downriversundaytimes.com/2009/11/'> November 2009</option><option value='https://www.downriversundaytimes.com/2009/10/'> October 2009</option><option value='https://www.downriversundaytimes.com/2009/09/'> September 2009</option><option value='https://www.downriversundaytimes.com/2009/08/'> August 2009</option><option value='https://www.downriversundaytimes.com/2009/07/'> July 2009</option><option value='https://www.downriversundaytimes.com/2009/06/'> June 2009</option><option value='https://www.downriversundaytimes.com/2009/05/'> May 2009</option><option value='https://www.downriversundaytimes.com/2009/04/'> April 2009</option><option value='https://www.downriversundaytimes.com/2009/03/'> March 2009</option><option value='https://www.downriversundaytimes.com/2009/02/'> February 2009</option><option value='https://www.downriversundaytimes.com/2009/01/'> January 2009</option><option value='https://www.downriversundaytimes.com/2008/11/'> November 2008</option><option value='https://www.downriversundaytimes.com/2008/06/'> June 2008</option><option value='https://www.downriversundaytimes.com/2008/05/'> May 2008</option><option value='https://www.downriversundaytimes.com/2007/05/'> May 2007</option> </select> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 &middot; Times Herald and Sunday Times Newspapers &middot; <a href="https://ixpubs.com">website hosting by ixpubs.com</a> &middot; <a href="https://www.downriversundaytimes.com/wp-login.php">Log in</a></p></div></footer></div></div><!-- ngg_resource_manager_marker --><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.downriversundaytimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"downriversundaytimes"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"64385 https:\/\/www.downriversundaytimes.com\/?p=64385","disqusShortname":"downriversundaytimes","disqusTitle":"Wyandotte City Council protects tree which poses trip hazard to woman using walker","disqusUrl":"https:\/\/www.downriversundaytimes.com\/2020\/09\/29\/wyandotte-city-council-protects-tree-which-poses-trip-hazard-to-woman-using-walker\/","postId":"64385"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js?ver=3.0.17' id='disqus_embed-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4113' id='blankshield-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4113' id='itsec-wt-block-tabnapping-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
 <script type="text/javascript">jQuery('.soliloquy-container').removeClass('no-js');</script> </body></html>