<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Local theaters receive Michigan Stages Survival Grants</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v19/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaorCIPrQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v19/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pbCIPrQ.ttf) format('truetype');
} </style><meta name='robots' content='max-image-preview:large' /> <!-- Optimized by SG Optimizer plugin version - 5.7.17 --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; Feed" href="https://www.downriversundaytimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; Comments Feed" href="https://www.downriversundaytimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; Local theaters receive Michigan Stages Survival Grants Comments Feed" href="https://www.downriversundaytimes.com/2021/03/17/local-theaters-receive-michigan-stages-survival-grants/feed/" /><link rel="canonical" href="https://www.downriversundaytimes.com/2021/03/17/local-theaters-receive-michigan-stages-survival-grants/" /><link rel='stylesheet' id='news-pro-css'  href='https://www.downriversundaytimes.com/wp-content/themes/news-pro/news-pro.min.css' type='text/css' media='all' /> <style id='news-pro-inline-css' type='text/css'> a,
 .entry-title a:focus,
 .entry-title a:hover {
 color: #0b6bbf;
 }  @media only screen and ( max-width: 1023px ) {
 .genesis-responsive-menu .genesis-nav-menu a:focus,
 .genesis-responsive-menu .genesis-nav-menu a:hover,
 .genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
 .menu-toggle:focus,
 .menu-toggle:hover,
 .sub-menu-toggle:focus,
 .sub-menu-toggle:hover {
 color: #0b6bbf;
 }
 }  .footer-widgets a:focus,
 .footer-widgets a:hover,
 .site-footer a:focus,
 .site-footer a:hover {
 color: #0066bf;
 }  button:focus,
 button:hover,
 input:focus[type="button"],
 input:focus[type="reset"],
 input:focus[type="submit"],
 input:hover[type="button"],
 input:hover[type="reset"],
 input:hover[type="submit"],
 .archive-pagination li a:focus,
 .archive-pagination li a:hover,
 .archive-pagination li.active a,
 .button:focus,
 .button:hover,
 .enews-widget input[type="submit"],
 .entry-content .button:focus,
 .entry-content .button:hover,
 .home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active a {
 background-color: #136ebf;
 color: #ffffff;
 } </style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.downriversundaytimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.downriversundaytimes.com/wp-content/plugins/contact-form-7/includes/css/contact-form-7.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.downriversundaytimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-34141741-43#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-34141741-43", {"anonymize_ip":true}); </script><link rel="https://api.w.org/" href="https://www.downriversundaytimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.downriversundaytimes.com/wp-json/wp/v2/posts/66643" /><link rel="alternate" type="application/json+oembed" href="https://www.downriversundaytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.downriversundaytimes.com%2F2021%2F03%2F17%2Flocal-theaters-receive-michigan-stages-survival-grants%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.downriversundaytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.downriversundaytimes.com%2F2021%2F03%2F17%2Flocal-theaters-receive-michigan-stages-survival-grants%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style> <!-- /AdRotate CSS --><meta name="generator" content="Site Kit by Google 1.28.0" /><link rel="icon" href="https://www.downriversundaytimes.com/wp-content/themes/news-pro/images/favicon.ico" /><link rel="pingback" href="https://www.downriversundaytimes.com/xmlrpc.php" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-6266725238432731",
 enable_page_level_ads: true
 }); </script><style type="text/css">.site-title a { background: url(https://cdn.downriversundaytimes.com/2019/05/dearborn-dbn-heights-driver-sunday-times-v003.png) no-repeat !important; }</style> <style type="text/css" id="wp-custom-css"> .title-area {
 width: 520px;
}  .site-header .widget-area {
 width: 200px;
}  .site-header .search-form {
 margin-top: 0px;
}  input.search-form-input {
 border: solid 1px black;
}  input#searchform-1 {
 color: black;
 font-weight: bold;
}  .site-header .wrap {
 padding-bottom: .75em;
}  /* Small Computer */
@media only screen and (max-width: 1188px) {
 .title-area {
 width: 600px;
}  .site-header .widget-area {
 width: 200px;
}  }
/* Tablet */
@media only screen and (max-width: 1023px) {
 .title-area {
 width: 100%;
 }  .site-header .widget-area {
 width: 100%;
 } 
 .site-header .wrap {
 padding: 20px 20px;
}  }  /* Smartphone */
@media only screen and (max-width: 600px) {
 .title-area {
 width: 100%;
 }  .site-header .widget-area {
 width: 100%;
 padding-top: 0px;
 }  .header-image .site-title a {
 min-height: 20px;
 } 
} </style></head><body class="post-template-default single single-post postid-66643 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-20096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20096"><a href="https://www.downriversundaytimes.com/about-us/" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li id="menu-item-20097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20097"><a href="https://www.downriversundaytimes.com/letter-to-the-editor/" itemprop="url"><span itemprop="name">Letter to the Editor</span></a></li><li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://www.downriversundaytimes.com/sunday-newsstand-locations/" itemprop="url"><span itemprop="name">Sunday Newsstand Locations</span></a></li><li id="menu-item-20095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20095"><a href="https://www.downriversundaytimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li></ul></li><li id="menu-item-19855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19855"><a href="https://www.downriversundaytimes.com/classified-pages/" itemprop="url"><span itemprop="name">Classifieds</span></a><ul class="sub-menu"><li id="menu-item-22180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22180"><a href="https://www.downriversundaytimes.com/classified-pages/" itemprop="url"><span itemprop="name">View Classifieds Online</span></a></li><li id="menu-item-20111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20111"><a href="https://www.downriversundaytimes.com/classified-rates/" itemprop="url"><span itemprop="name">Classified Rates</span></a></li></ul></li><li id="menu-item-19859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19859"><a href="https://www.downriversundaytimes.com/advertising-info/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-20100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20100"><a href="https://www.downriversundaytimes.com/subscribe-and-renew/" itemprop="url"><span itemprop="name">Subscribe</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.downriversundaytimes.com/">Times-Herald and Sunday Times Newspapers</a></p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.downriversundaytimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.downriversundaytimes.com/?s={s}" itemprop="target"></form></div></section></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-middle" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-19860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19860"><a href="https://www.downriversundaytimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-19861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19861"><a href="https://www.downriversundaytimes.com/category/stories/" itemprop="url"><span itemprop="name">News</span></a></li><li id="menu-item-19863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19863"><a href="https://www.downriversundaytimes.com/category/editorial/" itemprop="url"><span itemprop="name">Editorial</span></a></li><li id="menu-item-19864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19864"><a href="https://www.downriversundaytimes.com/category/police-blotter/" itemprop="url"><span itemprop="name">Police Blotter</span></a></li><li id="menu-item-19862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19862"><a href="https://www.downriversundaytimes.com/category/tempo/" itemprop="url"><span itemprop="name">Tempo</span></a></li><li id="menu-item-58902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58902"><a href="https://www.downriversundaytimes.com/home-lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a><ul class="sub-menu"><li id="menu-item-19870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19870"><a href="https://www.downriversundaytimes.com/category/bridal/" itemprop="url"><span itemprop="name">Bridal</span></a></li><li id="menu-item-58905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58905"><a href="https://www.downriversundaytimes.com/food/" itemprop="url"><span itemprop="name">Food</span></a></li><li id="menu-item-19869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19869"><a href="https://www.downriversundaytimes.com/category/home-works/" itemprop="url"><span itemprop="name">Home Works</span></a></li><li id="menu-item-19868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19868"><a href="https://www.downriversundaytimes.com/category/home-improvement/" itemprop="url"><span itemprop="name">Home Improvement</span></a></li><li id="menu-item-58904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58904"><a href="https://www.downriversundaytimes.com/home-lifestyle/" itemprop="url"><span itemprop="name">Home &#038; Lifestyle</span></a></li><li id="menu-item-58903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58903"><a href="https://www.downriversundaytimes.com/lawn-garden/" itemprop="url"><span itemprop="name">Lawn &#038; Garden</span></a></li><li id="menu-item-28604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28604"><a href="https://www.downriversundaytimes.com/category/savvy-senior/" itemprop="url"><span itemprop="name">Savvy Senior</span></a></li><li id="menu-item-19866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19866"><a href="https://www.downriversundaytimes.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li><li id="menu-item-19867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19867"><a href="https://www.downriversundaytimes.com/category/bridal/" itemprop="url"><span itemprop="name">Special Sections</span></a><ul class="sub-menu"><li id="menu-item-19865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19865"><a href="https://www.downriversundaytimes.com/category/chamber-chatter/" itemprop="url"><span itemprop="name">Chamber Chatter</span></a></li><li id="menu-item-19871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19871"><a href="https://www.downriversundaytimes.com/category/higher-education/" itemprop="url"><span itemprop="name">Higher Education</span></a></li><li id="menu-item-42743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42743"><a href="https://www.downriversundaytimes.com/category/homecoming/" itemprop="url"><span itemprop="name">Homecoming</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-66643 post type-post status-publish format-standard has-post-thumbnail category-tempo entry" aria-label="Local theaters receive Michigan Stages Survival Grants" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Local theaters receive Michigan Stages Survival Grants</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-03-17T08:36:42-04:00">March 17, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.downriversundaytimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Times-Herald Newspapers</span></a></span> <span class="entry-comments-link"><a href="https://www.downriversundaytimes.com/2021/03/17/local-theaters-receive-michigan-stages-survival-grants/#respond"><span class="dsq-postid" data-dsqidentifier="66643 https://www.downriversundaytimes.com/?p=66643">Leave a Comment</span></a></span></p></header><div class="entry-content" itemprop="text"><figure id="attachment_66644" aria-describedby="caption-attachment-66644" style="width: 640px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-66644" src="https://cdn.downriversundaytimes.com/2021/03/Trenton-Theatre.jpg" alt="" width="640" height="425" srcset="https://cdn.downriversundaytimes.com/2021/03/Trenton-Theatre.jpg 640w, https://cdn.downriversundaytimes.com/2021/03/Trenton-Theatre-300x199.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-66644" class="wp-caption-text">Photo courtesy of DYPAC<br />Downriver Youth Performing Arts Center in Trenton</figcaption></figure><p>&nbsp;</p><p><img loading="lazy" class="alignright size-medium wp-image-58121" src="https://cdn.downriversundaytimes.com/2019/02/Front_Row-295x300.jpg" alt="" width="295" height="300" srcset="https://cdn.downriversundaytimes.com/2019/02/Front_Row-295x300.jpg 295w, https://cdn.downriversundaytimes.com/2019/02/Front_Row-36x36.jpg 36w, https://cdn.downriversundaytimes.com/2019/02/Front_Row.jpg 371w" sizes="(max-width: 295px) 100vw, 295px" />Three Downriver theaters recently received Michigan Stages Survival Grants: The Open Book Theater Company and the Downriver Youth Performing Arts Center, both in Trenton, and the Downriver Actors Guild, in Wyandotte.</p><p>The grants, up to $40,000 per venue, were awarded by the Michigan Economic Development Corporation to 101 of the 392 theaters which applied.</p><p>On the national level, a Save our Stages Act was passed by Congress in December, as part of a larger stimulus package, but the application process has not yet begun.</p><p>DYPAC received the maximum $40,000 award, while OBTC received a $39,009 grant. DAG was awarded a $36,000 grant.</p><p>Debra Jackson, DYPAC administrator, said the group was grateful to receive the grant.<br /> “The funds awarded are a wonderful financial relief, as the Trenton Village Theatre, our rehearsal home, has been closed for one full year,” she said. “We were unable to perform ‘Newsies,’ ‘Musicville,’ ‘Elf,’ ‘Legally Blonde’ or offer our summer arts program.”</p><p>Jackson said DYPAC values the safety of its members and the community, and didn’t hesitate to comply with all of the pandemic safety precautions.</p><p>“We will gradually be opening, with strict protocols in place, and this grant allows us to pay for our basic expenses, like rent and utilities, as well as pay our production staff,” she said.</p><p>Jackson said DYPAC will purchase personal protective equipment and cleaning supplies to help ensure everyone’s safety.</p><p>“We were proud to offer several virtual productions to still allow engagement of the arts by our young people, but we will be most gleeful to be able to return to live theater,” she said.</p><p>Jackson said DYPAC appreciates the Michigan Stages Survival Grant as well as those who helped earlier during the pandemic.</p><p>“We are very grateful for those individuals who made donations during our most insecure times, and for our dedicated team members, who worked above and beyond to create virtual magic during these most unprecedented of times,” she said.</p><figure id="attachment_66645" aria-describedby="caption-attachment-66645" style="width: 300px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-66645" src="https://cdn.downriversundaytimes.com/2021/03/theatre-at-night-2017_lightened-300x225.jpg" alt="" width="300" height="225" srcset="https://cdn.downriversundaytimes.com/2021/03/theatre-at-night-2017_lightened-300x225.jpg 300w, https://cdn.downriversundaytimes.com/2021/03/theatre-at-night-2017_lightened-scaled.jpg 1024w, https://cdn.downriversundaytimes.com/2021/03/theatre-at-night-2017_lightened-768x576.jpg 768w, https://cdn.downriversundaytimes.com/2021/03/theatre-at-night-2017_lightened-1536x1152.jpg 1536w, https://cdn.downriversundaytimes.com/2021/03/theatre-at-night-2017_lightened-2048x1536.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-66645" class="wp-caption-text">Photo courtesy of Open Book Theatre Company<br />Open Book Theatre Company, Trenton</figcaption></figure><p>Krista Schafer Ewbank, OBTC artistic director, also expressed excitement and relief upon being awarded a Michigan Stages Survival Grant.</p><p>“This support is vital for us, and so many other performance venues, to be able to stay in business,” she said. “It is, literally, a survival grant, and that is what we will be using it for.”</p><p>Ewbank said the grant can only be used for things like payroll, rent, utilities and re-opening costs.</p><p>“We have been working non-stop as we invent new ways to do theater during this shutdown of our venue,” she said. “From outdoor, distanced Driveway Theater, to One-to-One Virtual Theater, to Zoom with Santa, to Weekend Wonders online new play festival, we have done what artists do, create art.”</p><p>Ewbank said they have had to rely on reserves, donations and grants to pay for rent, staff and regular business expenses.</p><p>She said OBTC’s new ventures during the pandemic received positive audience feedback.</p><p>“Our artists are grateful that we recognize the important part that art plays in processing such an unprecedented global event,” Ewbank said. “But they are a lot of work, and the ticket income doesn’t at all reflect the amount of time and effort being put out by our staff to do these.”</p><p>She said the grant will be paying OBTC’s rent for the next several months.</p><p>“It will allow us to use donations to fund the art, without being stressed out about the business,” she said. “We can keep doing the theater we’ve been doing, and will move forward with our plans for another summer of Driveway Theater.”</p><p>Ewbank said OBTC is looking forward to welcoming audiences back into its building for live performances, and to re-establish consistent ticket revenue.</p><p>“Because of this grant, we will still have staff, a building, and we won’t be closing, or incurring massive debt to reopen,” she said. “The grant may allow us to get back on track with our five-year plan of increasing staff and artistic payments, and increasing our artistry through higher budgets for sets, props, technology and costumes.”</p><p>Ewbank said she was on a Zoom call with friends on March 9 when she received an email announcing the grant award.</p><p>“Even though I usually ignore stuff like that when I am on a call, I opened the email and interrupted my friends to share the good news,” she said. “I was dancing in my chair and just so, so excited.”</p> <!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
 xmlns:dc="http://purl.org/dc/elements/1.1/"
 xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/"> <rdf:Description rdf:about="https://www.downriversundaytimes.com/2021/03/17/local-theaters-receive-michigan-stages-survival-grants/"
 dc:identifier="https://www.downriversundaytimes.com/2021/03/17/local-theaters-receive-michigan-stages-survival-grants/"
 dc:title="Local theaters receive Michigan Stages Survival Grants"
 trackback:ping="https://www.downriversundaytimes.com/2021/03/17/local-theaters-receive-michigan-stages-survival-grants/trackback/" /> </rdf:RDF>--></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.downriversundaytimes.com/category/tempo/" rel="category tag">Tempo</a></span></p></footer></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-2" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Times-Herald-300x250 --><br /> <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-6266725238432731" data-ad-slot="5265955738"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div></div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" method="get" action="https://www.downriversundaytimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.downriversundaytimes.com/?s={s}" itemprop="target"></form></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.downriversundaytimes.com/2021/03/'> March 2021</option><option value='https://www.downriversundaytimes.com/2021/02/'> February 2021</option><option value='https://www.downriversundaytimes.com/2021/01/'> January 2021</option><option value='https://www.downriversundaytimes.com/2020/12/'> December 2020</option><option value='https://www.downriversundaytimes.com/2020/11/'> November 2020</option><option value='https://www.downriversundaytimes.com/2020/10/'> October 2020</option><option value='https://www.downriversundaytimes.com/2020/09/'> September 2020</option><option value='https://www.downriversundaytimes.com/2020/08/'> August 2020</option><option value='https://www.downriversundaytimes.com/2020/07/'> July 2020</option><option value='https://www.downriversundaytimes.com/2020/06/'> June 2020</option><option value='https://www.downriversundaytimes.com/2020/05/'> May 2020</option><option value='https://www.downriversundaytimes.com/2020/04/'> April 2020</option><option value='https://www.downriversundaytimes.com/2020/03/'> March 2020</option><option value='https://www.downriversundaytimes.com/2020/02/'> February 2020</option><option value='https://www.downriversundaytimes.com/2020/01/'> January 2020</option><option value='https://www.downriversundaytimes.com/2019/12/'> December 2019</option><option value='https://www.downriversundaytimes.com/2019/11/'> November 2019</option><option value='https://www.downriversundaytimes.com/2019/10/'> October 2019</option><option value='https://www.downriversundaytimes.com/2019/09/'> September 2019</option><option value='https://www.downriversundaytimes.com/2019/08/'> August 2019</option><option value='https://www.downriversundaytimes.com/2019/07/'> July 2019</option><option value='https://www.downriversundaytimes.com/2019/06/'> June 2019</option><option value='https://www.downriversundaytimes.com/2019/05/'> May 2019</option><option value='https://www.downriversundaytimes.com/2019/04/'> April 2019</option><option value='https://www.downriversundaytimes.com/2019/03/'> March 2019</option><option value='https://www.downriversundaytimes.com/2019/02/'> February 2019</option><option value='https://www.downriversundaytimes.com/2019/01/'> January 2019</option><option value='https://www.downriversundaytimes.com/2018/12/'> December 2018</option><option value='https://www.downriversundaytimes.com/2018/11/'> November 2018</option><option value='https://www.downriversundaytimes.com/2018/10/'> October 2018</option><option value='https://www.downriversundaytimes.com/2018/09/'> September 2018</option><option value='https://www.downriversundaytimes.com/2018/08/'> August 2018</option><option value='https://www.downriversundaytimes.com/2018/07/'> July 2018</option><option value='https://www.downriversundaytimes.com/2018/06/'> June 2018</option><option value='https://www.downriversundaytimes.com/2018/05/'> May 2018</option><option value='https://www.downriversundaytimes.com/2018/04/'> April 2018</option><option value='https://www.downriversundaytimes.com/2018/03/'> March 2018</option><option value='https://www.downriversundaytimes.com/2018/02/'> February 2018</option><option value='https://www.downriversundaytimes.com/2018/01/'> January 2018</option><option value='https://www.downriversundaytimes.com/2017/12/'> December 2017</option><option value='https://www.downriversundaytimes.com/2017/11/'> November 2017</option><option value='https://www.downriversundaytimes.com/2017/10/'> October 2017</option><option value='https://www.downriversundaytimes.com/2017/09/'> September 2017</option><option value='https://www.downriversundaytimes.com/2017/08/'> August 2017</option><option value='https://www.downriversundaytimes.com/2017/07/'> July 2017</option><option value='https://www.downriversundaytimes.com/2017/06/'> June 2017</option><option value='https://www.downriversundaytimes.com/2017/05/'> May 2017</option><option value='https://www.downriversundaytimes.com/2017/04/'> April 2017</option><option value='https://www.downriversundaytimes.com/2017/03/'> March 2017</option><option value='https://www.downriversundaytimes.com/2017/02/'> February 2017</option><option value='https://www.downriversundaytimes.com/2017/01/'> January 2017</option><option value='https://www.downriversundaytimes.com/2016/12/'> December 2016</option><option value='https://www.downriversundaytimes.com/2016/11/'> November 2016</option><option value='https://www.downriversundaytimes.com/2016/10/'> October 2016</option><option value='https://www.downriversundaytimes.com/2016/09/'> September 2016</option><option value='https://www.downriversundaytimes.com/2016/08/'> August 2016</option><option value='https://www.downriversundaytimes.com/2016/07/'> July 2016</option><option value='https://www.downriversundaytimes.com/2016/06/'> June 2016</option><option value='https://www.downriversundaytimes.com/2016/05/'> May 2016</option><option value='https://www.downriversundaytimes.com/2016/04/'> April 2016</option><option value='https://www.downriversundaytimes.com/2016/03/'> March 2016</option><option value='https://www.downriversundaytimes.com/2016/02/'> February 2016</option><option value='https://www.downriversundaytimes.com/2016/01/'> January 2016</option><option value='https://www.downriversundaytimes.com/2015/12/'> December 2015</option><option value='https://www.downriversundaytimes.com/2015/11/'> November 2015</option><option value='https://www.downriversundaytimes.com/2015/10/'> October 2015</option><option value='https://www.downriversundaytimes.com/2015/09/'> September 2015</option><option value='https://www.downriversundaytimes.com/2015/08/'> August 2015</option><option value='https://www.downriversundaytimes.com/2015/07/'> July 2015</option><option value='https://www.downriversundaytimes.com/2015/06/'> June 2015</option><option value='https://www.downriversundaytimes.com/2015/05/'> May 2015</option><option value='https://www.downriversundaytimes.com/2015/04/'> April 2015</option><option value='https://www.downriversundaytimes.com/2015/03/'> March 2015</option><option value='https://www.downriversundaytimes.com/2015/02/'> February 2015</option><option value='https://www.downriversundaytimes.com/2015/01/'> January 2015</option><option value='https://www.downriversundaytimes.com/2014/12/'> December 2014</option><option value='https://www.downriversundaytimes.com/2014/11/'> November 2014</option><option value='https://www.downriversundaytimes.com/2014/10/'> October 2014</option><option value='https://www.downriversundaytimes.com/2014/09/'> September 2014</option><option value='https://www.downriversundaytimes.com/2014/08/'> August 2014</option><option value='https://www.downriversundaytimes.com/2014/07/'> July 2014</option><option value='https://www.downriversundaytimes.com/2014/06/'> June 2014</option><option value='https://www.downriversundaytimes.com/2014/05/'> May 2014</option><option value='https://www.downriversundaytimes.com/2014/04/'> April 2014</option><option value='https://www.downriversundaytimes.com/2014/03/'> March 2014</option><option value='https://www.downriversundaytimes.com/2014/02/'> February 2014</option><option value='https://www.downriversundaytimes.com/2014/01/'> January 2014</option><option value='https://www.downriversundaytimes.com/2013/12/'> December 2013</option><option value='https://www.downriversundaytimes.com/2013/11/'> November 2013</option><option value='https://www.downriversundaytimes.com/2013/10/'> October 2013</option><option value='https://www.downriversundaytimes.com/2013/09/'> September 2013</option><option value='https://www.downriversundaytimes.com/2013/08/'> August 2013</option><option value='https://www.downriversundaytimes.com/2013/07/'> July 2013</option><option value='https://www.downriversundaytimes.com/2013/06/'> June 2013</option><option value='https://www.downriversundaytimes.com/2013/05/'> May 2013</option><option value='https://www.downriversundaytimes.com/2013/04/'> April 2013</option><option value='https://www.downriversundaytimes.com/2013/03/'> March 2013</option><option value='https://www.downriversundaytimes.com/2013/02/'> February 2013</option><option value='https://www.downriversundaytimes.com/2013/01/'> January 2013</option><option value='https://www.downriversundaytimes.com/2012/12/'> December 2012</option><option value='https://www.downriversundaytimes.com/2012/11/'> November 2012</option><option value='https://www.downriversundaytimes.com/2012/10/'> October 2012</option><option value='https://www.downriversundaytimes.com/2012/09/'> September 2012</option><option value='https://www.downriversundaytimes.com/2012/08/'> August 2012</option><option value='https://www.downriversundaytimes.com/2012/07/'> July 2012</option><option value='https://www.downriversundaytimes.com/2012/06/'> June 2012</option><option value='https://www.downriversundaytimes.com/2012/05/'> May 2012</option><option value='https://www.downriversundaytimes.com/2012/04/'> April 2012</option><option value='https://www.downriversundaytimes.com/2012/03/'> March 2012</option><option value='https://www.downriversundaytimes.com/2012/02/'> February 2012</option><option value='https://www.downriversundaytimes.com/2012/01/'> January 2012</option><option value='https://www.downriversundaytimes.com/2011/12/'> December 2011</option><option value='https://www.downriversundaytimes.com/2011/11/'> November 2011</option><option value='https://www.downriversundaytimes.com/2011/10/'> October 2011</option><option value='https://www.downriversundaytimes.com/2011/09/'> September 2011</option><option value='https://www.downriversundaytimes.com/2011/08/'> August 2011</option><option value='https://www.downriversundaytimes.com/2011/07/'> July 2011</option><option value='https://www.downriversundaytimes.com/2011/06/'> June 2011</option><option value='https://www.downriversundaytimes.com/2011/05/'> May 2011</option><option value='https://www.downriversundaytimes.com/2011/04/'> April 2011</option><option value='https://www.downriversundaytimes.com/2011/03/'> March 2011</option><option value='https://www.downriversundaytimes.com/2011/02/'> February 2011</option><option value='https://www.downriversundaytimes.com/2011/01/'> January 2011</option><option value='https://www.downriversundaytimes.com/2010/12/'> December 2010</option><option value='https://www.downriversundaytimes.com/2010/11/'> November 2010</option><option value='https://www.downriversundaytimes.com/2010/10/'> October 2010</option><option value='https://www.downriversundaytimes.com/2010/09/'> September 2010</option><option value='https://www.downriversundaytimes.com/2010/08/'> August 2010</option><option value='https://www.downriversundaytimes.com/2010/07/'> July 2010</option><option value='https://www.downriversundaytimes.com/2010/06/'> June 2010</option><option value='https://www.downriversundaytimes.com/2010/05/'> May 2010</option><option value='https://www.downriversundaytimes.com/2010/04/'> April 2010</option><option value='https://www.downriversundaytimes.com/2010/03/'> March 2010</option><option value='https://www.downriversundaytimes.com/2010/02/'> February 2010</option><option value='https://www.downriversundaytimes.com/2010/01/'> January 2010</option><option value='https://www.downriversundaytimes.com/2009/12/'> December 2009</option><option value='https://www.downriversundaytimes.com/2009/11/'> November 2009</option><option value='https://www.downriversundaytimes.com/2009/10/'> October 2009</option><option value='https://www.downriversundaytimes.com/2009/09/'> September 2009</option><option value='https://www.downriversundaytimes.com/2009/08/'> August 2009</option><option value='https://www.downriversundaytimes.com/2009/07/'> July 2009</option><option value='https://www.downriversundaytimes.com/2009/06/'> June 2009</option><option value='https://www.downriversundaytimes.com/2009/05/'> May 2009</option><option value='https://www.downriversundaytimes.com/2009/04/'> April 2009</option><option value='https://www.downriversundaytimes.com/2009/03/'> March 2009</option><option value='https://www.downriversundaytimes.com/2009/02/'> February 2009</option><option value='https://www.downriversundaytimes.com/2009/01/'> January 2009</option><option value='https://www.downriversundaytimes.com/2008/11/'> November 2008</option><option value='https://www.downriversundaytimes.com/2008/06/'> June 2008</option><option value='https://www.downriversundaytimes.com/2008/05/'> May 2008</option><option value='https://www.downriversundaytimes.com/2007/05/'> May 2007</option> </select> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-3" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 &middot; Times Herald and Sunday Times Newspapers &middot; <a href="https://ixpubs.com">website hosting by ixpubs.com</a> &middot; <a href="https://www.downriversundaytimes.com/wp-login.php">Log in</a></p></div></footer></div></div><!-- ngg_resource_manager_marker --><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.downriversundaytimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.downriversundaytimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.downriversundaytimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.downriversundaytimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.downriversundaytimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.downriversundaytimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.downriversundaytimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.downriversundaytimes.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.downriversundaytimes.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "3fe6e3b7b3" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.downriversundaytimes.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"downriversundaytimes"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"66643 https:\/\/www.downriversundaytimes.com\/?p=66643","disqusShortname":"downriversundaytimes","disqusTitle":"Local theaters receive Michigan Stages Survival Grants","disqusUrl":"https:\/\/www.downriversundaytimes.com\/2021\/03\/17\/local-theaters-receive-michigan-stages-survival-grants\/","postId":"66643"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js?ver=3.0.21' id='disqus_embed-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4113' id='blankshield-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4113' id='itsec-wt-block-tabnapping-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script defer type='text/javascript' src='https://www.downriversundaytimes.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
 <script type="text/javascript"> jQuery('.soliloquy-container').removeClass('no-js'); </script></body></html>