<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Wyandotte approves purchase of in-car police cameras</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v22/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaorCIPrQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v22/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pbCIPrQ.ttf) format('truetype');
} </style><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; Feed" href="https://www.downriversundaytimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; Comments Feed" href="https://www.downriversundaytimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Times-Herald and Sunday Times Newspapers &raquo; Wyandotte approves purchase of in-car police cameras Comments Feed" href="https://www.downriversundaytimes.com/2022/06/10/wyandotte-approves-purchase-of-in-car-police-cameras/feed/" /><link rel="canonical" href="https://www.downriversundaytimes.com/2022/06/10/wyandotte-approves-purchase-of-in-car-police-cameras/" /><link rel='stylesheet' id='news-pro-css'  href='https://www.downriversundaytimes.com/wp-content/themes/news-pro/news-pro.min.css' type='text/css' media='all' /> <style id='news-pro-inline-css' type='text/css'> a,
 .entry-title a:focus,
 .entry-title a:hover {
 color: #0b6bbf;
 }
 @media only screen and ( max-width: 1023px ) {
 .genesis-responsive-menu .genesis-nav-menu a:focus,
 .genesis-responsive-menu .genesis-nav-menu a:hover,
 .genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
 .menu-toggle:focus,
 .menu-toggle:hover,
 .sub-menu-toggle:focus,
 .sub-menu-toggle:hover {
 color: #0b6bbf;
 }
 } 
 .footer-widgets a:focus,
 .footer-widgets a:hover,
 .site-footer a:focus,
 .site-footer a:hover {
 color: #0066bf;
 } 
 button:focus,
 button:hover,
 input:focus[type="button"],
 input:focus[type="reset"],
 input:focus[type="submit"],
 input:hover[type="button"],
 input:hover[type="reset"],
 input:hover[type="submit"],
 .archive-pagination li a:focus,
 .archive-pagination li a:hover,
 .archive-pagination li.active a,
 .button:focus,
 .button:hover,
 .enews-widget input[type="submit"],
 .entry-content .button:focus,
 .entry-content .button:hover,
 .home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active a {
 background-color: #136ebf;
 color: #ffffff;
 } </style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.downriversundaytimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='contact-form-7-css'  href='https://www.downriversundaytimes.com/wp-content/plugins/contact-form-7/includes/css/contact-form-7.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.downriversundaytimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <!-- Google Analytics snippet added by Site Kit --> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.googletagmanager.com/gtag/js?id=UA-34141741-43#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.downriversundaytimes.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-34141741-43", {"anonymize_ip":true}); </script> <!-- End Google Analytics snippet added by Site Kit --><link rel="https://api.w.org/" href="https://www.downriversundaytimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.downriversundaytimes.com/wp-json/wp/v2/posts/75467" /><link rel="alternate" type="application/json+oembed" href="https://www.downriversundaytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.downriversundaytimes.com%2F2022%2F06%2F10%2Fwyandotte-approves-purchase-of-in-car-police-cameras%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.downriversundaytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.downriversundaytimes.com%2F2022%2F06%2F10%2Fwyandotte-approves-purchase-of-in-car-police-cameras%2F&#038;format=xml" /> <!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ --> <!-- AdRotate CSS --> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
 .g img { height:auto; }
 .g-col { position:relative; float:left; }
 .g-col:first-child { margin-left: 0; }
 .g-col:last-child { margin-right: 0; }
 @media only screen and (max-width: 480px) {
 .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
 } </style> <!-- /AdRotate CSS --><meta name="generator" content="Site Kit by Google 1.75.0" /><link rel="icon" href="https://www.downriversundaytimes.com/wp-content/themes/news-pro/images/favicon.ico" /><link rel="pingback" href="https://www.downriversundaytimes.com/xmlrpc.php" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="2c7b67c1d0a11f4b244a65b6-text/javascript"></script> <script type="2c7b67c1d0a11f4b244a65b6-text/javascript"> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-6266725238432731",
 enable_page_level_ads: true
 }); </script><style type="text/css">.site-title a { background: url(https://cdn.downriversundaytimes.com/2019/05/dearborn-dbn-heights-driver-sunday-times-v003.png) no-repeat !important; }</style> <style type="text/css" id="wp-custom-css"> .title-area {
 width: 520px;
}
.site-header .widget-area {
 width: 200px;
}
.site-header .search-form {
 margin-top: 0px;
}
input.search-form-input {
 border: solid 1px black;
}
input#searchform-1 {
 color: black;
 font-weight: bold;
}
.site-header .wrap {
 padding-bottom: .75em;
}
/* Small Computer */
@media only screen and (max-width: 1188px) {
 .title-area {
 width: 600px;
}
.site-header .widget-area {
 width: 200px;
}
}
/* Tablet */
@media only screen and (max-width: 1023px) {
 .title-area {
 width: 100%;
 }
 .site-header .widget-area {
 width: 100%;
 } 
 .site-header .wrap {
 padding: 20px 20px;
}
}
/* Smartphone */
@media only screen and (max-width: 600px) {
 .title-area {
 width: 100%;
 }
 .site-header .widget-area {
 width: 100%;
 padding-top: 0px;
 }
 .header-image .site-title a {
 min-height: 20px;
 } 
} </style></head><body class="post-template-default single single-post postid-75467 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-20096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20096"><a href="https://www.downriversundaytimes.com/about-us/" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li id="menu-item-20097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20097"><a href="https://www.downriversundaytimes.com/letter-to-the-editor/" itemprop="url"><span itemprop="name">Letter to the Editor</span></a></li><li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://www.downriversundaytimes.com/sunday-newsstand-locations/" itemprop="url"><span itemprop="name">Sunday Newsstand Locations</span></a></li><li id="menu-item-20095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20095"><a href="https://www.downriversundaytimes.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li></ul></li><li id="menu-item-19855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19855"><a href="https://www.downriversundaytimes.com/classified-pages/" itemprop="url"><span itemprop="name">Classifieds</span></a><ul class="sub-menu"><li id="menu-item-22180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22180"><a href="https://www.downriversundaytimes.com/classified-pages/" itemprop="url"><span itemprop="name">View Classifieds Online</span></a></li><li id="menu-item-20111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20111"><a href="https://www.downriversundaytimes.com/classified-rates/" itemprop="url"><span itemprop="name">Classified Rates</span></a></li></ul></li><li id="menu-item-19859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19859"><a href="https://www.downriversundaytimes.com/advertising-info/" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-20100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20100"><a href="https://www.downriversundaytimes.com/subscribe-and-renew/" itemprop="url"><span itemprop="name">Subscribe</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.downriversundaytimes.com/">Times-Herald and Sunday Times Newspapers</a></p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.downriversundaytimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.downriversundaytimes.com/?s={s}" itemprop="target"></form></div></section></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-middle" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-19860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19860"><a href="https://www.downriversundaytimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-19861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19861"><a href="https://www.downriversundaytimes.com/category/stories/" itemprop="url"><span itemprop="name">News</span></a></li><li id="menu-item-19863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19863"><a href="https://www.downriversundaytimes.com/category/editorial/" itemprop="url"><span itemprop="name">Editorial</span></a></li><li id="menu-item-19864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19864"><a href="https://www.downriversundaytimes.com/category/police-blotter/" itemprop="url"><span itemprop="name">Police Blotter</span></a></li><li id="menu-item-19862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19862"><a href="https://www.downriversundaytimes.com/category/tempo/" itemprop="url"><span itemprop="name">Tempo</span></a></li><li id="menu-item-58902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58902"><a href="https://www.downriversundaytimes.com/home-lifestyle/" itemprop="url"><span itemprop="name">Lifestyle</span></a><ul class="sub-menu"><li id="menu-item-19870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19870"><a href="https://www.downriversundaytimes.com/category/bridal/" itemprop="url"><span itemprop="name">Bridal</span></a></li><li id="menu-item-58905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58905"><a href="https://www.downriversundaytimes.com/food/" itemprop="url"><span itemprop="name">Food</span></a></li><li id="menu-item-19869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19869"><a href="https://www.downriversundaytimes.com/category/home-works/" itemprop="url"><span itemprop="name">Home Works</span></a></li><li id="menu-item-19868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19868"><a href="https://www.downriversundaytimes.com/category/home-improvement/" itemprop="url"><span itemprop="name">Home Improvement</span></a></li><li id="menu-item-58904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58904"><a href="https://www.downriversundaytimes.com/home-lifestyle/" itemprop="url"><span itemprop="name">Home &#038; Lifestyle</span></a></li><li id="menu-item-58903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58903"><a href="https://www.downriversundaytimes.com/lawn-garden/" itemprop="url"><span itemprop="name">Lawn &#038; Garden</span></a></li><li id="menu-item-28604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28604"><a href="https://www.downriversundaytimes.com/category/savvy-senior/" itemprop="url"><span itemprop="name">Savvy Senior</span></a></li><li id="menu-item-19866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19866"><a href="https://www.downriversundaytimes.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li></ul></li><li id="menu-item-19867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19867"><a href="https://www.downriversundaytimes.com/category/bridal/" itemprop="url"><span itemprop="name">Special Sections</span></a><ul class="sub-menu"><li id="menu-item-19865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19865"><a href="https://www.downriversundaytimes.com/category/chamber-chatter/" itemprop="url"><span itemprop="name">Chamber Chatter</span></a></li><li id="menu-item-19871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19871"><a href="https://www.downriversundaytimes.com/category/higher-education/" itemprop="url"><span itemprop="name">Higher Education</span></a></li><li id="menu-item-42743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42743"><a href="https://www.downriversundaytimes.com/category/homecoming/" itemprop="url"><span itemprop="name">Homecoming</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-75467 post type-post status-publish format-standard has-post-thumbnail category-featured-categories category-stories category-sue-suchyta category-wyandotte entry" aria-label="Wyandotte approves purchase of in-car police cameras" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Wyandotte approves purchase of in-car police cameras</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-06-10T15:30:19-04:00">June 10, 2022</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.downriversundaytimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Times-Herald Newspapers</span></a></span> <span class="entry-comments-link"><a href="https://www.downriversundaytimes.com/2022/06/10/wyandotte-approves-purchase-of-in-car-police-cameras/#respond"><span class="dsq-postid" data-dsqidentifier="75467 https://www.downriversundaytimes.com/?p=75467">Leave a Comment</span></a></span></p></header><div class="entry-content" itemprop="text"><figure id="attachment_75468" aria-describedby="caption-attachment-75468" style="width: 1024px" class="wp-caption aligncenter"><a href="https://cdn.downriversundaytimes.com/2022/06/20220606_190804-scaled.jpg"><img class="size-large wp-image-75468" src="https://cdn.downriversundaytimes.com/2022/06/20220606_190804-1024x624.jpg" alt="" width="1024" height="624" srcset="https://cdn.downriversundaytimes.com/2022/06/20220606_190804-scaled.jpg 1024w, https://cdn.downriversundaytimes.com/2022/06/20220606_190804-300x183.jpg 300w, https://cdn.downriversundaytimes.com/2022/06/20220606_190804-768x468.jpg 768w, https://cdn.downriversundaytimes.com/2022/06/20220606_190804-1536x936.jpg 1536w, https://cdn.downriversundaytimes.com/2022/06/20220606_190804-2048x1248.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-75468" class="wp-caption-text">Photo by Sue Suchyta<br />Wyandotte Police Chief Brian Zalewski (right) speaks to the city council May 6 about the purchase of 15 in-car camera systems from Axon Enterprise, the current supplier of the police department’s Body Worn Cameras, as City Attorney William Look (left), Mayor Robert DeSana, City Clerk Lawrence Stec, and City Councilmembers Robert Alderman, Kaylyn Crayne and Chris Calvin listen.</figcaption></figure><p>&nbsp;</p><p><strong>System is compatible with body-worn cams currently in use</strong></p><p><strong>By SUE SUCHYTA</strong><br /> <strong>Sunday Times Newspapers</strong></p><p>WYANDOTTE – The City Council approved Police Chief Brian Zalewski’s request to purchase 15 Axon Enterprise Fleet 3 police vehicle camera systems for all marked police vehicles during its June 6 meeting.<span class="Apple-converted-space"> </span></p><p>Axon currently is the Police Department’s contracted source for its body-worn cameras.</p><p>Zalewski said the in-car and body-worn cameras are completely compatible, and meet all of the department’s specifications, needs and requirements.<span class="Apple-converted-space"> </span></p><p>“With Axon camera compatibility, when either camera system is activated, it will automatically turn on the other system to record audio and video,” he noted in a June 6 memo to the council.<span class="Apple-converted-space"> </span></p><p>Zalewski said each car will have two cameras: One is mounted to capture video at the front of the vehicle, while the other is interior mounted to capture images inside the vehicle, particularly the back seat passenger.</p><p>“The Fleet 3 system, along with our body cameras, will provide multiple views of an incident,” he said. “This will ensure transparency in encounters with the public, record video and audio evidence that can independently verify events and protect officers from false accusations of misconduct.”</p><p>Video evidence from car cameras will be stored with the body cam footage in Evidence.com.<span class="Apple-converted-space"> </span></p><p>Zalewski said the Fleet 3 car camera system has license plate reader technology. It can scan plates and return the registration and owner information to the in-car computer for police officers to review.<span class="Apple-converted-space"> </span></p><p>“The system will also alert the officer to vehicles that are listed as stolen or wanted in connection with a crime,” he said.</p><p>The initial purchase price, $37,440 per year for five years, includes a total assurance plan.<span class="Apple-converted-space"> </span></p><p>Zaleski said the contract also will replace the in-car camera if a next-generation camera is developed.<span class="Apple-converted-space"> </span></p><p>He said the police commission approved the purchase at its May 17 meeting.<span class="Apple-converted-space"> </span></p><p>“The purchase of the Axon Fleet 3 vehicle camera system will support and assist officers in performing their duties, protect against false accusations and to provide video evidence to support criminal investigations and resolution of complaints,” he said.<span class="Apple-converted-space"> </span></p><p>Zalewski said the agreement includes camera installation and police officer training.</p> <!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
 xmlns:dc="http://purl.org/dc/elements/1.1/"
 xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/"> <rdf:Description rdf:about="https://www.downriversundaytimes.com/2022/06/10/wyandotte-approves-purchase-of-in-car-police-cameras/"
 dc:identifier="https://www.downriversundaytimes.com/2022/06/10/wyandotte-approves-purchase-of-in-car-police-cameras/"
 dc:title="Wyandotte approves purchase of in-car police cameras"
 trackback:ping="https://www.downriversundaytimes.com/2022/06/10/wyandotte-approves-purchase-of-in-car-police-cameras/trackback/" /> </rdf:RDF>--></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.downriversundaytimes.com/category/featured-categories/" rel="category tag">Featured Categories</a>, <a href="https://www.downriversundaytimes.com/category/stories/" rel="category tag">Stories</a>, <a href="https://www.downriversundaytimes.com/category/sue-suchyta/" rel="category tag">Sue Suchyta</a>, <a href="https://www.downriversundaytimes.com/category/wyandotte/" rel="category tag">Wyandotte</a></span></p></footer></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="2c7b67c1d0a11f4b244a65b6-text/javascript"></script><br /> <!-- Times-Herald-300x250 --><br /> <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-6266725238432731" data-ad-slot="5265955738"></ins><br /> <script type="2c7b67c1d0a11f4b244a65b6-text/javascript"> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div></div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3><form class="search-form" method="get" action="https://www.downriversundaytimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.downriversundaytimes.com/?s={s}" itemprop="target"></form></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.downriversundaytimes.com/2022/06/'> June 2022</option><option value='https://www.downriversundaytimes.com/2022/05/'> May 2022</option><option value='https://www.downriversundaytimes.com/2022/04/'> April 2022</option><option value='https://www.downriversundaytimes.com/2022/03/'> March 2022</option><option value='https://www.downriversundaytimes.com/2022/02/'> February 2022</option><option value='https://www.downriversundaytimes.com/2022/01/'> January 2022</option><option value='https://www.downriversundaytimes.com/2021/12/'> December 2021</option><option value='https://www.downriversundaytimes.com/2021/11/'> November 2021</option><option value='https://www.downriversundaytimes.com/2021/10/'> October 2021</option><option value='https://www.downriversundaytimes.com/2021/09/'> September 2021</option><option value='https://www.downriversundaytimes.com/2021/08/'> August 2021</option><option value='https://www.downriversundaytimes.com/2021/07/'> July 2021</option><option value='https://www.downriversundaytimes.com/2021/06/'> June 2021</option><option value='https://www.downriversundaytimes.com/2021/05/'> May 2021</option><option value='https://www.downriversundaytimes.com/2021/04/'> April 2021</option><option value='https://www.downriversundaytimes.com/2021/03/'> March 2021</option><option value='https://www.downriversundaytimes.com/2021/02/'> February 2021</option><option value='https://www.downriversundaytimes.com/2021/01/'> January 2021</option><option value='https://www.downriversundaytimes.com/2020/12/'> December 2020</option><option value='https://www.downriversundaytimes.com/2020/11/'> November 2020</option><option value='https://www.downriversundaytimes.com/2020/10/'> October 2020</option><option value='https://www.downriversundaytimes.com/2020/09/'> September 2020</option><option value='https://www.downriversundaytimes.com/2020/08/'> August 2020</option><option value='https://www.downriversundaytimes.com/2020/07/'> July 2020</option><option value='https://www.downriversundaytimes.com/2020/06/'> June 2020</option><option value='https://www.downriversundaytimes.com/2020/05/'> May 2020</option><option value='https://www.downriversundaytimes.com/2020/04/'> April 2020</option><option value='https://www.downriversundaytimes.com/2020/03/'> March 2020</option><option value='https://www.downriversundaytimes.com/2020/02/'> February 2020</option><option value='https://www.downriversundaytimes.com/2020/01/'> January 2020</option><option value='https://www.downriversundaytimes.com/2019/12/'> December 2019</option><option value='https://www.downriversundaytimes.com/2019/11/'> November 2019</option><option value='https://www.downriversundaytimes.com/2019/10/'> October 2019</option><option value='https://www.downriversundaytimes.com/2019/09/'> September 2019</option><option value='https://www.downriversundaytimes.com/2019/08/'> August 2019</option><option value='https://www.downriversundaytimes.com/2019/07/'> July 2019</option><option value='https://www.downriversundaytimes.com/2019/06/'> June 2019</option><option value='https://www.downriversundaytimes.com/2019/05/'> May 2019</option><option value='https://www.downriversundaytimes.com/2019/04/'> April 2019</option><option value='https://www.downriversundaytimes.com/2019/03/'> March 2019</option><option value='https://www.downriversundaytimes.com/2019/02/'> February 2019</option><option value='https://www.downriversundaytimes.com/2019/01/'> January 2019</option><option value='https://www.downriversundaytimes.com/2018/12/'> December 2018</option><option value='https://www.downriversundaytimes.com/2018/11/'> November 2018</option><option value='https://www.downriversundaytimes.com/2018/10/'> October 2018</option><option value='https://www.downriversundaytimes.com/2018/09/'> September 2018</option><option value='https://www.downriversundaytimes.com/2018/08/'> August 2018</option><option value='https://www.downriversundaytimes.com/2018/07/'> July 2018</option><option value='https://www.downriversundaytimes.com/2018/06/'> June 2018</option><option value='https://www.downriversundaytimes.com/2018/05/'> May 2018</option><option value='https://www.downriversundaytimes.com/2018/04/'> April 2018</option><option value='https://www.downriversundaytimes.com/2018/03/'> March 2018</option><option value='https://www.downriversundaytimes.com/2018/02/'> February 2018</option><option value='https://www.downriversundaytimes.com/2018/01/'> January 2018</option><option value='https://www.downriversundaytimes.com/2017/12/'> December 2017</option><option value='https://www.downriversundaytimes.com/2017/11/'> November 2017</option><option value='https://www.downriversundaytimes.com/2017/10/'> October 2017</option><option value='https://www.downriversundaytimes.com/2017/09/'> September 2017</option><option value='https://www.downriversundaytimes.com/2017/08/'> August 2017</option><option value='https://www.downriversundaytimes.com/2017/07/'> July 2017</option><option value='https://www.downriversundaytimes.com/2017/06/'> June 2017</option><option value='https://www.downriversundaytimes.com/2017/05/'> May 2017</option><option value='https://www.downriversundaytimes.com/2017/04/'> April 2017</option><option value='https://www.downriversundaytimes.com/2017/03/'> March 2017</option><option value='https://www.downriversundaytimes.com/2017/02/'> February 2017</option><option value='https://www.downriversundaytimes.com/2017/01/'> January 2017</option><option value='https://www.downriversundaytimes.com/2016/12/'> December 2016</option><option value='https://www.downriversundaytimes.com/2016/11/'> November 2016</option><option value='https://www.downriversundaytimes.com/2016/10/'> October 2016</option><option value='https://www.downriversundaytimes.com/2016/09/'> September 2016</option><option value='https://www.downriversundaytimes.com/2016/08/'> August 2016</option><option value='https://www.downriversundaytimes.com/2016/07/'> July 2016</option><option value='https://www.downriversundaytimes.com/2016/06/'> June 2016</option><option value='https://www.downriversundaytimes.com/2016/05/'> May 2016</option><option value='https://www.downriversundaytimes.com/2016/04/'> April 2016</option><option value='https://www.downriversundaytimes.com/2016/03/'> March 2016</option><option value='https://www.downriversundaytimes.com/2016/02/'> February 2016</option><option value='https://www.downriversundaytimes.com/2016/01/'> January 2016</option><option value='https://www.downriversundaytimes.com/2015/12/'> December 2015</option><option value='https://www.downriversundaytimes.com/2015/11/'> November 2015</option><option value='https://www.downriversundaytimes.com/2015/10/'> October 2015</option><option value='https://www.downriversundaytimes.com/2015/09/'> September 2015</option><option value='https://www.downriversundaytimes.com/2015/08/'> August 2015</option><option value='https://www.downriversundaytimes.com/2015/07/'> July 2015</option><option value='https://www.downriversundaytimes.com/2015/06/'> June 2015</option><option value='https://www.downriversundaytimes.com/2015/05/'> May 2015</option><option value='https://www.downriversundaytimes.com/2015/04/'> April 2015</option><option value='https://www.downriversundaytimes.com/2015/03/'> March 2015</option><option value='https://www.downriversundaytimes.com/2015/02/'> February 2015</option><option value='https://www.downriversundaytimes.com/2015/01/'> January 2015</option><option value='https://www.downriversundaytimes.com/2014/12/'> December 2014</option><option value='https://www.downriversundaytimes.com/2014/11/'> November 2014</option><option value='https://www.downriversundaytimes.com/2014/10/'> October 2014</option><option value='https://www.downriversundaytimes.com/2014/09/'> September 2014</option><option value='https://www.downriversundaytimes.com/2014/08/'> August 2014</option><option value='https://www.downriversundaytimes.com/2014/07/'> July 2014</option><option value='https://www.downriversundaytimes.com/2014/06/'> June 2014</option><option value='https://www.downriversundaytimes.com/2014/05/'> May 2014</option><option value='https://www.downriversundaytimes.com/2014/04/'> April 2014</option><option value='https://www.downriversundaytimes.com/2014/03/'> March 2014</option><option value='https://www.downriversundaytimes.com/2014/02/'> February 2014</option><option value='https://www.downriversundaytimes.com/2014/01/'> January 2014</option><option value='https://www.downriversundaytimes.com/2013/12/'> December 2013</option><option value='https://www.downriversundaytimes.com/2013/11/'> November 2013</option><option value='https://www.downriversundaytimes.com/2013/10/'> October 2013</option><option value='https://www.downriversundaytimes.com/2013/09/'> September 2013</option><option value='https://www.downriversundaytimes.com/2013/08/'> August 2013</option><option value='https://www.downriversundaytimes.com/2013/07/'> July 2013</option><option value='https://www.downriversundaytimes.com/2013/06/'> June 2013</option><option value='https://www.downriversundaytimes.com/2013/05/'> May 2013</option><option value='https://www.downriversundaytimes.com/2013/04/'> April 2013</option><option value='https://www.downriversundaytimes.com/2013/03/'> March 2013</option><option value='https://www.downriversundaytimes.com/2013/02/'> February 2013</option><option value='https://www.downriversundaytimes.com/2013/01/'> January 2013</option><option value='https://www.downriversundaytimes.com/2012/12/'> December 2012</option><option value='https://www.downriversundaytimes.com/2012/11/'> November 2012</option><option value='https://www.downriversundaytimes.com/2012/10/'> October 2012</option><option value='https://www.downriversundaytimes.com/2012/09/'> September 2012</option><option value='https://www.downriversundaytimes.com/2012/08/'> August 2012</option><option value='https://www.downriversundaytimes.com/2012/07/'> July 2012</option><option value='https://www.downriversundaytimes.com/2012/06/'> June 2012</option><option value='https://www.downriversundaytimes.com/2012/05/'> May 2012</option><option value='https://www.downriversundaytimes.com/2012/04/'> April 2012</option><option value='https://www.downriversundaytimes.com/2012/03/'> March 2012</option><option value='https://www.downriversundaytimes.com/2012/02/'> February 2012</option><option value='https://www.downriversundaytimes.com/2012/01/'> January 2012</option><option value='https://www.downriversundaytimes.com/2011/12/'> December 2011</option><option value='https://www.downriversundaytimes.com/2011/11/'> November 2011</option><option value='https://www.downriversundaytimes.com/2011/10/'> October 2011</option><option value='https://www.downriversundaytimes.com/2011/09/'> September 2011</option><option value='https://www.downriversundaytimes.com/2011/08/'> August 2011</option><option value='https://www.downriversundaytimes.com/2011/07/'> July 2011</option><option value='https://www.downriversundaytimes.com/2011/06/'> June 2011</option><option value='https://www.downriversundaytimes.com/2011/05/'> May 2011</option><option value='https://www.downriversundaytimes.com/2011/04/'> April 2011</option><option value='https://www.downriversundaytimes.com/2011/03/'> March 2011</option><option value='https://www.downriversundaytimes.com/2011/02/'> February 2011</option><option value='https://www.downriversundaytimes.com/2011/01/'> January 2011</option><option value='https://www.downriversundaytimes.com/2010/12/'> December 2010</option><option value='https://www.downriversundaytimes.com/2010/11/'> November 2010</option><option value='https://www.downriversundaytimes.com/2010/10/'> October 2010</option><option value='https://www.downriversundaytimes.com/2010/09/'> September 2010</option><option value='https://www.downriversundaytimes.com/2010/08/'> August 2010</option><option value='https://www.downriversundaytimes.com/2010/07/'> July 2010</option><option value='https://www.downriversundaytimes.com/2010/06/'> June 2010</option><option value='https://www.downriversundaytimes.com/2010/05/'> May 2010</option><option value='https://www.downriversundaytimes.com/2010/04/'> April 2010</option><option value='https://www.downriversundaytimes.com/2010/03/'> March 2010</option><option value='https://www.downriversundaytimes.com/2010/02/'> February 2010</option><option value='https://www.downriversundaytimes.com/2010/01/'> January 2010</option><option value='https://www.downriversundaytimes.com/2009/12/'> December 2009</option><option value='https://www.downriversundaytimes.com/2009/11/'> November 2009</option><option value='https://www.downriversundaytimes.com/2009/10/'> October 2009</option><option value='https://www.downriversundaytimes.com/2009/09/'> September 2009</option><option value='https://www.downriversundaytimes.com/2009/08/'> August 2009</option><option value='https://www.downriversundaytimes.com/2009/07/'> July 2009</option><option value='https://www.downriversundaytimes.com/2009/06/'> June 2009</option><option value='https://www.downriversundaytimes.com/2009/05/'> May 2009</option><option value='https://www.downriversundaytimes.com/2009/04/'> April 2009</option><option value='https://www.downriversundaytimes.com/2009/03/'> March 2009</option><option value='https://www.downriversundaytimes.com/2009/02/'> February 2009</option><option value='https://www.downriversundaytimes.com/2009/01/'> January 2009</option><option value='https://www.downriversundaytimes.com/2008/11/'> November 2008</option><option value='https://www.downriversundaytimes.com/2008/06/'> June 2008</option><option value='https://www.downriversundaytimes.com/2008/05/'> May 2008</option><option value='https://www.downriversundaytimes.com/2007/05/'> May 2007</option> </select> <script type="2c7b67c1d0a11f4b244a65b6-text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "archives-dropdown-3" );
 function onSelectChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
 document.location.href = this.options[ this.selectedIndex ].value;
 }
 }
 dropdown.onchange = onSelectChange;
})();
/* ]]> */ </script></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 &middot; Times Herald and Sunday Times Newspapers &middot; <a href="https://ixpubs.com">website hosting by ixpubs.com</a> &middot; <a href="https://www.downriversundaytimes.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="2c7b67c1d0a11f4b244a65b6-text/javascript" id='clicktrack-adrotate-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.downriversundaytimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js#038;ver=0.13.9' id='regenerator-runtime-js'></script> <script type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type="2c7b67c1d0a11f4b244a65b6-text/javascript" id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.downriversundaytimes.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js#038;ver=5.5.6.1' id='contact-form-7-js'></script> <script type="2c7b67c1d0a11f4b244a65b6-text/javascript" id='disqus_count-js-extra'> /* <![CDATA[ */
var countVars = {"disqusShortname":"downriversundaytimes"};
/* ]]> */ </script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/disqus_count.min.js#038;ver=3.0.22' id='disqus_count-js'></script> <script type="2c7b67c1d0a11f4b244a65b6-text/javascript" id='disqus_embed-js-extra'> /* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"75467 https:\/\/www.downriversundaytimes.com\/?p=75467","disqusShortname":"downriversundaytimes","disqusTitle":"Wyandotte approves purchase of in-car police cameras","disqusUrl":"https:\/\/www.downriversundaytimes.com\/2022\/06\/10\/wyandotte-approves-purchase-of-in-car-police-cameras\/","postId":"75467"};
/* ]]> */ </script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/disqus_embed.min.js#038;ver=3.0.22' id='disqus_embed-js'></script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js#038;ver=4113' id='blankshield-js'></script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.min.js#038;ver=4113' id='itsec-wt-block-tabnapping-js'></script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-includes/js/hoverIntent.min.js#038;ver=1.10.2' id='hoverIntent-js'></script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js#038;ver=1.7.10' id='superfish-js'></script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js#038;ver=3.3.5' id='superfish-args-js'></script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/themes/genesis/lib/js/skip-links.min.js#038;ver=3.3.5' id='skip-links-js'></script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js#038;ver=3.2.2' id='news-match-height-js'></script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/uploads/siteground-optimizer-assets/news-global-js.min.js#038;ver=3.2.2' id='news-global-js-js'></script> <script type="2c7b67c1d0a11f4b244a65b6-text/javascript" id='news-responsive-menus-js-extra'> /* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */ </script> <script defer type="2c7b67c1d0a11f4b244a65b6-text/javascript" src='https://www.downriversundaytimes.com/wp-content/themes/news-pro/js/responsive-menus.min.js#038;ver=3.2.2' id='news-responsive-menus-js'></script> <script type="2c7b67c1d0a11f4b244a65b6-text/javascript"> jQuery('.soliloquy-container').removeClass('no-js'); </script><script src="/cdn-cgi/scripts/7d0fa10a/cloudflare-static/rocket-loader.min.js" data-cf-settings="2c7b67c1d0a11f4b244a65b6-|49" defer=""></script></body></html>